Intex USB Audio Speakers don't work

Discussion in 'Windows 7 Hardware' started by MissionFire, Apr 5, 2010.

  1. MissionFire

    MissionFire New Member

    Joined:
    Apr 5, 2010
    Messages:
    2
    Likes Received:
    0
    Hi,

    I've got this problem with my intex USB Audio Speakers where whenever I plug them in my Windows 7 powered laptop, they just don't work. The default audio device in Control Panel/Sounds changes automatically from my onboard High Definition Audio Device to USB Audio Device (which I think it's normal). Also, there is no problem shown in Device Manager and when I hover my mouse on the Sound icon near the clock (system tray or notification area) it shows that the USB Audio Device are the default. I contacted Intex and they first told me that it might be a laptop problem, but then I installed Windows XP - the sound works great. I installed Ubuntu - the speakers are working also. It seems like it's a problem in Windows 7. I sent them another message telling them this, but they have never contacted me again.

    Please help! I would love to be able to use these speakers since their sound is so much better!
     
  2. Vishalchoudhary

    Vishalchoudhary New Member

    Joined:
    Apr 22, 2011
    Messages:
    6
    Likes Received:
    0
    Re: Intex USB Audio Speakers don't work
    answer to your question is here --1st go to control panel --then hardware and sound--then--click on sound --see below pic---right click on speaker USB audio device--click on properties --click on enhancement--then click on check box --disable all enhancements --now click on preview--apply then come back & check its working???? reply soon if its not working then i'll tell u another way:razz::p:razz:~o)
     
  3. Vishalchoudhary

    Vishalchoudhary New Member

    Joined:
    Apr 22, 2011
    Messages:
    6
    Likes Received:
    0
    Re: Intex USB Audio Speakers don't work
    answer to your question is here --1st go to control panel --then hardware and sound--then--click on sound --see below pic---right click on speaker USB audio device--click on properties --click on enhancement--then click on check box --disable all enhancements --now click on preview--apply then come back & check its working???? reply soon if its not working then i'll tell u another way
     
  4. Vishalchoudhary

    Vishalchoudhary New Member

    Joined:
    Apr 22, 2011
    Messages:
    6
    Likes Received:
    0
    :star:Re: Intex USB Audio Speakers don't work
    answer to your question is here --1st go to control panel --then hardware and sound--then--click on sound ----right click on speaker USB audio device--click on properties --click on enhancement--then click on check box --disable all enhancements --now click on preview--apply then come back & check its working???? reply soon if its not working then i'll tell u another way
     
  5. kanak

    kanak New Member

    Joined:
    Jun 30, 2012
    Messages:
    2
    Likes Received:
    0
    it's working thanks so much...........i like it.........
     

Share This Page

Loading...