Is it just me or did latest Windows Update (July 2015) start BSOD issues again.

wmglobal

Active Member
#1
Ok sorry if this is a double up. I realized I didn't include all the required files

Since the recent July 2015 updates for Windows 8.1 I've been getting BSOD's intermittently, mainly:

System Thread exception not handled Netio.sys' or an IRQL not equal or less than....

Any suggestions.

wmglobal

(Again apologies for the earlier long thread start that may not have been published)
 


Attachments

Neemobeer

Windows Forum Team
Staff member
#2
Are you using Zone Alarm? looks like the problem originates from vsdatant.sys. Uninstall that if so.
 


wmglobal

Active Member
#3
I was using Zone Alarm till an update for that came along and stuffed up; had issues with it once the update was done so I actually uninstalled it and have been slowly starting to get rid of files associated with the uninstall that were not fully removed for some reason. Have fwdbglog.txt and fwdpktlog.text still showing in C://ProgramData/CheckPoint/ZoneAlarm/Logs that I can't get rid of as they keep showing they are open in System. No idea how to get around that to actually get rid of them either.

I have ZAPrivacyService also showing up in my Services list when I look at TaskManager but it says it is stopped. I've also seen some reference to ZA Antikeylogger somewhere also, be buggered if I can figure out how to get rid of all these references to ZoneAlarm after I supposedly did an uninstall for it

Done a search of my system and can't find vsdatant.sys anywhere.
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff800cac4fed9, ffffd000ff7c5ab8, ffffd000ff7c52c0}

*** WARNING: Unable to verify timestamp for vsdatant.sys
*** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
Probably caused by : NETIO.SYS ( NETIO!StreamInvokeCalloutAndNormalizeAction+59 )

Followup: MachineOwner
Hi,
it looks like vsdatant.sys, a component of Zone alarm could be part of the issue. Even after removal traces can be left behind like in the registry for example. It is still on your machine as I can see it in the driver stack:

vsdatant.sys Tue Oct 21 07:41:24 2014

Try running the removal tool which you can download from here:
Zone Alarm removal tool

I your also running Kaspersky and Superantispyware. Having all three on the system may be the issue but time and testing will tell.

Try running the above and post any new dump files if they should occur.
 


wmglobal

Active Member
#5
Thanks

Done a complete reinstall of Windows etc and that seems to have cured the ills I had. Got to the stage where I eventually lost access to my wireless adapter so couldn't even get on the internet. Seems all resolved at this stage.

Regards
wmglobal
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
Thanks for updating your thread.. :) Glad to hear your all sorted but if issues return please post back.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.