Join Domain and Live Tiles stop working

Discussion in 'Windows 8 Networking' started by dmccahan, Jan 17, 2013.

  1. dmccahan

    dmccahan New Member

    Joined:
    Jan 17, 2013
    Messages:
    4
    Likes Received:
    1
    Trying Windows 8 at work and bought new Samsung 700t tablet. Windows 8 works fine with local user (linked to live id) and all our software including Symantec Endpoint 12.1.2. As soon as I join to domain (server 2008) and reboot the live tiles no longer function. Have total reset several times and tried refresh and restore points. My guess is that has to be default behavior of Win 8 GPO compared to 2008 domain GPO. We are very plain on our policies and so far have not found anything on local computer or GPO that can correct issues. Any ideas?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,848
    Likes Received:
    1,568
    Hi,

    Although not really my area of expertise I did a little googling and found this link, it might have clues as to your issue? I was thinking the mention of .net 3.5 and the version of server 2008 used may give you some ideas?

    Solved How to install sql server 2008 R2 on Windows 8
     
  3. dmccahan

    dmccahan New Member

    Joined:
    Jan 17, 2013
    Messages:
    4
    Likes Received:
    1
    Thanks but not a sql server issue. I mentioned server 2008 only as a reference to the domain forest level no sql server involved. Simply everything works until I join the computer into the domain and then live tiles fail for same local user as well as any domain users.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,848
    Likes Received:
    1,568
  5. dmccahan

    dmccahan New Member

    Joined:
    Jan 17, 2013
    Messages:
    4
    Likes Received:
    1
    PC is trusted in pc settings and using same windows live account to login. Only thing that changes is pc joined to domain. Also then tried with domain user account (linked to live id account) and same result. Once joined to domain no live tiles function.
     
  6. dmccahan

    dmccahan New Member

    Joined:
    Jan 17, 2013
    Messages:
    4
    Likes Received:
    1
    I think I have it after additional event viewer digging. Access Denied was the common thread. We have a GPO that provides "everyone" Full Control on HKEY_CLASSES_ROOT. Not smart and was very surprised that this was here but need to find out why before changing it. At any rate in Windows 8 Explicit Permissions are required in quite a few areas. I seems that since "All Application Packages" was not Explicitly given permission that group was implicitly denied. I used regedit to give "All Application Packages" control to HKEY_CLASSES_ROOT and then after reboot Live Tiles worked!
     
    1 person likes this.
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,848
    Likes Received:
    1,568
    Much thanks for updating your post. Glad to hear you found a solution.. :)
     

Share This Page

Loading...