June 2014 Website Updates and Changes

Mike

Windows Forum Admin
Staff member
Premium Supporter
#1
On the server back-end level:
  • PHP has been updated.
  • We are no longer using MySQL (see: MariaDB)
  • We are no longer using apache (see: Litespeedtech Enterprise Web Server)
  • A significant number of maintenance tasks were performed.
  • Mobile API was updated.
  • GTMetrix score page speed rating of 92 (grade A).
  • Google page speed rating: 75/100 (desktop) 72/100 (mobile).

We are looking at improving the functionality of certain areas of the website, including access to tutorials and other common areas. This is a process that could take a lot of time, but we look forward to improved user interaction and feedback. Thanks for visiting.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
  • The forum has been updated. We are currently now using the latest version of XenForo, which fixes a number of Internet Explorer (IE) related issues when rendering pages.
  • Our elastic search feature was also updated and is no longer in a beta feature.
  • These updates, are, hopefully, a precursor, to improving other key areas of the website at some point in the future following our next team meeting.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
I have been seeing the message attached. The Browser basically freezes and must be restarted. It appears to be related to editing a post once, or maybe more than once... IE 11
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
As I've already posted in a previous thread I'm also seeing users complaining of not being able to upload files.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#5
A fix for this is now top priority.

Sent from my SM-G900T using WindowsForum mobile app
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#6
This issue is finally resolved.
As I've already posted in a previous thread I'm also seeing users complaining of not being able to upload files.
Please let me know under what circumstances you are still seeing this, if at all. Thanks @Saltgrass.
I have been seeing the message attached. The Browser basically freezes and must be restarted. It appears to be related to editing a post once, or maybe more than once... IE 11
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.