laptop windows 7

funnnyfarm

Senior Member
#1
My new Toshiba laptop has Windows 7. When I go to "Computer" it has 3 Program Files , files (Program Files , Program Files (x86) , PROGRAM FILES (x86) (x86) ). What is up with that? How I noticed is I have "Topo 4.0" program and went to save what I did in the topo , and I recived an erro ,see attched. Got any ideas? Thanks funnnyfarm
 


Attachments

Mitchell_A

Essential Member
#2
You have C:\Program Files and Program Files (x86) because you have a 64 bit system,
what is in the other program files folder? a screenshot would be nice ;)
Try right clicking the Topo shortcut and selecting "Run As Administrator"
 


funnnyfarm

Senior Member
#3
The "PROGRAM FILES (x86) (x86)" file is PROGRAM FILES (x86) (x86)\COMMON FILES\PC TOOLS\"this folder is empty" . Nothing there for a screenshot. And I have show hidden files on. But the Run Administrator worked. Thanks funnnyfarm
 


Mitchell_A

Essential Member
#4
OK, it's probably safe to delete the folder then.
Also, if you right click the shortcut and select "Properties" and then Click the "Compatibility" tab, you can check off a box that states "Run this program as an administrator" Which will make it always run as admin by default :)
 


#5
Did you make a clean installation of the current operating system? I don't think so.
 


Mitchell_A

Essential Member
#6
"My new Toshiba laptop has Windows 7."
Meaning it was a factory install :)
 


funnnyfarm

Senior Member
#7
It would,t let me do it there. I had to click on " Change Settings for All Users" just below Privileged Level . Just thought I let you know FYI. All works now Thanks funnnyfarm
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.