Location is not availabe, <removable device> is not accessable, Access denies on windows 7 and Vista

Discussion in 'Windows 7 Help and Support' started by Mazahir Abbas, Mar 14, 2012.

  1. Mazahir Abbas

    Mazahir Abbas New Member

    Mar 14, 2012
    Likes Received:
    I have a strange problem that is just occurred about a week before, my problem is

    I have a domain name and every computer (almost 50) and users are listed in active directory.
    About a week before when i tried to attach usb on one of the laptop (having windows 7 ultimate attached with domain), it is showing the icon but when i hit to enter it comes with following message with Location is not available,

    Title: Location is not available,
    Message F: is not accessible, Access is denied.

    When i login with system admin or with domain admin or with local machine users, it allows me the access but it only denies with all other domain users. :(

    I tried following options.
    I tried to add user as ownership of usd drive but it does not allow me to do that.

    I tried to give administrator previllages to some of users and tried but same problem access is denied.

    On Active Directory everything is ok, no access problems.
    I have Kespersky antivirus and nothing is blocked there.

    I have checked my USB(s) for viruses and other threats, and even i formatted usb but same access denied message.

    I also used one of the utility lockhunter and it also comes with error that no path for the process and can not unlock.

    I also repaired windows and it comes with no error.
    Please suggest solution for this problem, as problem seems little but it getting most of my time and I am still unable to sort it out.
    This problem is only occurring on one laptop having win 7 ultimate and one of the systems having vista, rest on other system having any windows(XP, win 7 and vista) things are running fine.

    I am facing this problem for all removable devices

    Thanks in Advance

Share This Page