Losing network connection when backing up drive using imaging/syncing program

Discussion in 'Windows 10 Networking' started by nak3dpantsu, Aug 16, 2016.

  1. nak3dpantsu

    nak3dpantsu New Member

    Joined:
    Aug 16, 2016
    Messages:
    1
    Likes Received:
    0
    Hi,

    So what I'm trying to do is create a backup of my secondary drive and store it in my WD My Cloud NAS. However, my PC loses network connectivity after only a few minutes of the task running.

    This does not happen when I just copy files using the native Windows copy or TeraCopy.

    The programs I'm trying to use are Macrium Reflect, DirSyncPro, AllwaySync, etc..

    The last time it happened I let Windows sort it out automatically and the problem displayed was the gateway was missing.

    Anybody have any idea?
     
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,805
    Likes Received:
    219
    Hi and welcome to the forum:up:
    I know a little bit about NAS, but NAS-Cloud configurations were not around 15 years ago when I last worked on them. I haven't done any testing with Macrium backup images on NAS-Cloud, but last year until my 2008 server died, I was storing lots and lots of Customer images on my 2008 server RAID5 setup with 6TB. No problems putting images onto the RAID array and bringing them back over,:encouragement: however, none of my machines at that time were Win7 Pro or better (I only had Vista) so I couldn't transfer them over the network through the domain; I copied them off to USB external drives. Also not familiar with the other 2 programs you mention, so I can't help you there.

    What I would suggest is that you take your WD MyCloud NAS and take it to a friend's home network or to a corporate network where you have some IT help, and plug it into a test-subnet behind a secure firewall. If they have a Cisco router, you should plug the WD NAS directly into a port on the router itself, not into a hub or a switch using Cat5e or Cat6 Ethernet cable. You should be able to make images from Macrium on any PC on that network as long as the PC is plugged into the same subnet as the WD NAS, and store and retrieve them bi-directionally with no problems.:D If you can't do that, there's a good chance your WD NAS is defective and should be repaired or returned to WD for replacement. :waah: This would basically hold true if you took it to a friend's home network and plugged into their wifi router with an Ethernet cable as above (Cat5e or Cat6) and you get the same result. Your device is bad.:waah:

    If however, you plug in your WD NAS to either or both of these network configurations and you can store/retrieve your image backup files without issue, you may have a settings problem in your NAS admin utility software, or a network problem in your home network. :headache: This can be tested by disconnecting any and all computers from your router or router/modem combo (Cable or DSL doesn't matter); only plug in your wifi router to your Modem or only plug in 2 devices to either of these, 1 for your PC creating the backup images with Macrium or other software on it, and the 2nd connection will be an Ethernet hardwired connection to the same router or router/modem combo via an RJ-45 port. Retest your ability to store/retrieve images from each of your 3 backup programs to/from the WD NAS. If it works, you could have a problem with your LAN somewhere such as a bad hub or Ethernet switch--we have no idea how many computers and printers you have on your home network, you could have 10 computers and 5 printers--and then narrow it down by disconnecting all these devices except the 2 test devices (1 PC with backup image software) and the WD NAS itself. You should also disable the wifi completely in your router or router/combo box during this test. Plugging back PC's first one at a time until the backup images fail to store/retrieve. When you find the bad PC or printer, remove it from the network and repair it or replace it. Continue this process until you can use the PC with the backup image software, the WD NAS, and several devices connected without issue. If you have a large home network (LAN) or a small business network, the troubleshooting scenario is the same. (it's also worth noting that you might only get the image backups to/from the NAS working on 1 or 2 but not all 3 of the image backup programs, especially on W10. And if you are using the new W10 AU (Anniversary Update) edition, you may have additional problems due to the backup software maker's not yet updating their backup image software drivers to work the latest version of Windows).

    Without have the proper resources such as a $30k Lanaylzer for protocol analysis on your network backbone (we call that a "sniffer"), you won't be able to solve this problem easily. As I said, physically taking your WD NAS to a different network, home or corporate, is the easiest way to see if it's a problem with your NAS device, or a problem with your home network or cabling, or just Windows corruption on 1 or more machines or printers.

    Good luck!:up:
    <<<BIGBEARJEDI>>>
     
  3. orange juice911

    orange juice911 New Member

    Joined:
    Mar 8, 2016
    Messages:
    15
    Likes Received:
    0
    Hi
    Are you able to map the NAS storage to local hard drive and then backup data there?
    In Windows 7 and Windows 8, click Start -> Computer -> Map network drive. In Windows 10, click Start -> File Explore -> right-click This PC -> Map network drive. In Windows XP, click Start -> My Computer -> Tools -> Map Network Drive. Then give a letter for the NAS drive and navigate to the NAS device location.
     
  4. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,805
    Likes Received:
    219
    @OJ: I've never seen this work in earlier versions of Windows; Win2k & XP for example. This is the reason that SAN networks were developed. Integrated network storage over a high-speed network.

    BBJ
     

Share This Page

Loading...