Marvell 88E8056 unable to initialize

Discussion in 'Windows 7 Help and Support' started by kae, Dec 20, 2009.

  1. kae

    kae New Member

    Joined:
    Dec 20, 2009
    Messages:
    10
    Likes Received:
    0
    Hello All,

    I'm just about done with trying to get Windows 7 to work, and more than ready to go back to Windows XP. However, before I would do that, I figured I'd start with step 1/2 of my problem, and see if I can't get it working. To the best of my googling and forum searching, I have not come across this particular issue, and I've tried many of the other solutions to see if they might alleviate my problem. No dice.

    I installed Windows 7 Home Premium 64-Bit last night, fresh install (since I was upgrading from Windows XP) onto a new partition. Install went fine right up until the reboot process (Nvidia Drivers blue screen, different issue I'll ask about if this gets resolved). I've since worked around that, and windows installs fine (this is my 3rd install).

    I'm installing from a DVD, burned at 1x and sector verified.

    The problem I'm having is this: The Marvell ethernet controller will not connect. It will show the circle, it will attempt to connect to the router, the light at the back is flashing furiously, but there is no IP, no actual connection with the router. I've checked on the router logs, and there is no request for an IP from the computer. It will hang there until it goes into a private IP. Manually setting the IP/Gateway/DNS does not provide connectivity.

    I've tried this with 2 separate routers, connecting it directly into the modem, different cables, etc. No dice.

    I have updated the driver to the latest from Marvell, no solution. I've flushed the DNS, the sockets, etc. No dice. I've uninstalled and allowed windows to reinstall, same problem. I've disabled the windows firewall, same problem. I've reinstalled, same problem.

    The Event Log shows EventID 101 with a descriptor of 37351. I can't even connect long enough to activate, so I don't have a PID.

    Specs:

    Acer M1100 (with ugraded Ram and Power Supply)

    AMD Athlon 64 X2 4400+
    4 Gigs of RAM
    Nvidia Geforce 8800GTS
    Marvell 88E8056 Networking

    Any suggestions would be welcome. If you need more info, just let me know!
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    A box should pop up with an option to set the location of the network.
    Most times the connection will be unusable until then.
    If the box doesn't automatically open up, go to the Network and Sharing Center and follow this brief tutorial:
    http://www.home-network-help.com/network-location-type.html
     
  3. kae

    kae New Member

    Joined:
    Dec 20, 2009
    Messages:
    10
    Likes Received:
    0
    Hi Mitchell,

    Thanks for the reply. I gave the tutorial you gave me a try, but it's making an assumption I can connect to the network in question. My problem begins before this. When I open the Network and Sharing Centre, I get "Unidentified Network - Public Network" but up top I have 'Connect or Disconnect" -- it's not pulling an IP or for all intensive purposes even recognizing it's on a network.

    The line between my computer and the router up top has a ! in it, and it's stuck at no network access. So it's not a matter of identifying the network, Windows hasn't even gotten to that point yet.
     
  4. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Is the Network Location Awareness service running?
     
  5. kae

    kae New Member

    Joined:
    Dec 20, 2009
    Messages:
    10
    Likes Received:
    0
    yes :) it is on automatic and started.
     
  6. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    do you have an extra ethernet adapter kicking around you could install and try.
     
  7. kae

    kae New Member

    Joined:
    Dec 20, 2009
    Messages:
    10
    Likes Received:
    0
    I don't, although I suspect that might solve the problem. Frankly, it's just not worth the time for me if it involves installing another ethernet adaptor. I'll likely just reinstall windows XP and run that for a few months until I build myself a new computer and I'll use this product key on it. Too bad, I was looking forward to seeing how much Microsoft had improved over Windows Vista, but between this and the Nvidia Driver problem... my first experience wasn't hot. :)
     
  8. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    If this is the way you want to go, so be it.
    Great luck with XP, and best of luck with your new PC.
    I sure hope you get to enjoy Windows 7 soon.
    Thanks for using the Windows7 forums
    See ya around!
     
  9. kae

    kae New Member

    Joined:
    Dec 20, 2009
    Messages:
    10
    Likes Received:
    0
    I don't know Mitchell, unless you've got other suggestions.

    I've got strange Event Viewer logs, and a fully installed, but unable to communicate network device. I'm just not sure if it's worth spending any more hours trying to get it working beyond the 5 or so I've spent already. I was hoping someone might have a magic bullet for me, but alas :)
     

Share This Page

Loading...