"Microsoft Xbox 360 Accessories Has Stopped Working"

Discussion in 'Windows 7 Hardware' started by echoshifting, Jan 20, 2010.

  1. echoshifting

    echoshifting New Member

    Joined:
    Jan 20, 2010
    Messages:
    2
    Likes Received:
    0
    I recently purchased an Xbox 360 wireless controller for my Windows 7 32-bit PC, and I'm experiencing a frustrating issue. Whenever the driver software loads, the message "Microsoft Xbox 360 Accessories has stopped working" pops up. It tries to find a solution, but the message disappears without indicating what the issue is.

    When I try calibrating the controller it responds flawlessly. I have on one occasion gotten the cursor to move around when loading a game (Arkham Asylum). In the other game I have tried (GTA IV), I can't get it to respond at all.

    I tried going through all of the steps on the official support website and no dice. Here's the thing, though - I was trying to uninstall/reinstall to give it another shot, and I could not even get to the point where I would hook up the receiver. As soon as the install finishes the dreaded error message pops up. I'm not sure if this happened the first time or not as I left the room while it was installing. So, it does appear to be a driver compatibility issue of some sort (I should note I've tried 1.1 and 1.2)...?

    When I did have it hooked up, I did check device manager; none of those pesky, dreaded yellow exclamation points.

    I should note that I did have a problem when hooking up a USB printer to this computer - I ended up having to turn the print spooler from manual to automatic for the installation to work properly. Could this be a similar issue?

    I've had a lot of trouble finding official customer technical support for this product. It seems Microsoft has this set up so you are supposed to call the xbox support line but they know absolutely nothing about hooking up the controller to PC. I'm not sure if this is an official board or not but I'm hoping you all can help me. Thank you for your time and assistance!

    PS - One thing I couldn't convince the support guy on the phone of was that this really was the product I believed it to be. It is. Both the controller and the receiver have Microsoft on them in the right spots, they both have the hologram, and I've seen these controllers at friends' houses. It's the product I believe it to be.

    System info:
    Windows 7 32-bit
    6.1.7600 build 7600
    Model: Custom
    MoBo:EVGA 122-YW-E173-TR LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard
    RAM: Patriot Extreme Performance 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel
    Hard Drive: Seagate Barracuda - 160 GB 7200 (older drive but works fine)
    Video Card: EVGA 512-P3-N871-AR GeForce 9800 GTX 512MB 256-bit DDR3 PCI Express 2.0
    Firewall: Standard windows firewall
    Antivirus: none
     
  2. jlamphere

    jlamphere New Member

    Joined:
    Jan 21, 2010
    Messages:
    8
    Likes Received:
    0
    I use the 360 controler on my windows 7 64bit with no issues, keep in mind that it only supports the games that have the "made for windows pc-dvd-rom" logo..
    it never worked for me on call of duty (example)

    It sounds more like an issue with a usb port to me though. I know it takes power to run the unit..
    are you using the expantion usb card or the one thats on the motherboard? try the one on the motherboard..
     
  3. athrum

    athrum New Member

    Joined:
    Aug 31, 2010
    Messages:
    2
    Likes Received:
    0
    Hello echoshifting,

    I just experienced the same problem. It turns out that I installed WinDS3 (a software to let you use DualShock 3 on PC; but many games only have xbox 360 controller support so I gave it up quickly...) a while ago and to enable the xbox 360 controller enumlater there you have to change the registery and take ownership of several "xinput*.dll" files in Windows/system32/; and that's the reason for the crushing.

    So I deregister that thing first and downloaded those "xinput*.dll" files from internet. Now it's working.

    Hope it helps.
     

Share This Page

Loading...