Windows 10 Missing cons on Taskbar and Start Menu Not Working

Discussion in 'Windows 10 Help and Support' started by Emily, Jan 22, 2016.

  1. Emily

    Emily New Member

    Joined:
    Jan 22, 2016
    Messages:
    2
    Likes Received:
    0
    Hey, I literally just created this for this one problem.

    I can't open many of these invisible apps(it takes a lot of time and they run very slowly when I do) and I can't access the start menu. Help! (we're considering reinstalling windows 10 too...)
     

    Attached Files:

  2. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,416
    Likes Received:
    366
    • Open an elevated command prompt (press Windows key then type cmd, right click command prompt and select Run As Administrator)
    • Type sfc /scannow and let that complete
    • Type dism /Online /Cleanup-image /RestoreHealth
    • Reboot
    • Test the start button and icons
    • If the icons are still corrupt, right click the corrupt icon and unpin and repin
     
  3. Adam T

    Adam T New Member

    Joined:
    Jan 23, 2016
    Messages:
    6
    Likes Received:
    0
    My problem began a couple of days ago. There was no indication what caused it, and no sign of trouble proceeding it.
    I attempted to reinstall Windows 10 (keeping existing files) over my current Windows 10. That didn't do anything. Then I tried your suggestion. Although the sfc /scannow said there were corrupt files that it fixed, the problem remains as it was.

    BTW I'm connected via ethernet. Ever since I upgraded from Win 7 I had intermittent trouble with my Netgear a6200 keeping a connection. That may or may not have anything to do with this, but it still sucks.
     
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,416
    Likes Received:
    366
    Make sure to run the DISM command too.
     
  5. Adam T

    Adam T New Member

    Joined:
    Jan 23, 2016
    Messages:
    6
    Likes Received:
    0
    I did prior to rebooting.
     
  6. Emily

    Emily New Member

    Joined:
    Jan 22, 2016
    Messages:
    2
    Likes Received:
    0
    Same thing, we tried that but it still stayed the same. Lord only knows how many times I've troubleshot everything and restarted. The problem just won't go away!
     
  7. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    And what Adam did in the other tread, creating a new local user?
     

Share This Page

Loading...