Mouse and rendering lag when CPU is idle? Nvidia

Discussion in 'Windows 7 Help and Support' started by peepeep, May 23, 2011.

  1. peepeep

    peepeep New Member

    Joined:
    May 23, 2011
    Messages:
    8
    Likes Received:
    0
    Hello,

    first of all, I'm quite an advanced user but when it comes to Windows maintenance... Gah :) Okay, so my problem is quite weird. I have a laptop Dell XPS M1530 with Windows 7 on it (32 bit). It has 2 GB of ram, dual core, nvidia 8600m gt video card, 15'6“ monitor. The problem is if my CPU is (are) idle I start noticing some sort of lag in mouse movement and window moving/resizing is really jerky. It feels like fps drops way below than it is with a busy CPU. It happens either with Aero or without it. I've tried several different nvidia drivers (270, 260, 195, etc) and neither fixed the problem. Also installed the newest chipset drivers. It just starts lagging when my laptop is idle (I use 270 version drivers (proprietary) no matter what I do; on Linux such problem does not occur, I know it's not the same but maybe it's relevant). Any ideas and help is appreciated :)

    Cheers and have a good day.
     
  2. peepeep

    peepeep New Member

    Joined:
    May 23, 2011
    Messages:
    8
    Likes Received:
    0
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,051
    Likes Received:
    302
    Hi

    Do you have another mouse that you can try?

    I've had problems similar to this (my mouse would just get laggy for no apparent reason) and switching from my Death Adder to my Microsoft mouse fixed the problem for a while, but then it would return until I switched back.

    I finally gave up and bought a 3rd mouse.

    I haven't had the problem since I switched to the Logitech MX 518 mouse that I have now, about 5 months ago.

    I still have no idea why both the Microsoft and Death Adder mouse did this.
    I discussed it on the forum at the time but never came to any conclusion.

    Is it possible that it has something to do with your settings for energy saving or something like that?
    Maybe it's having problems switching back to active mode or something of that sort.

    I don't use a laptop so my experience is limited to fixing my wifes computer once in a while.

    Mike
     
    #3 MikeHawthorne, May 24, 2011
    Last edited: May 24, 2011
  4. peepeep

    peepeep New Member

    Joined:
    May 23, 2011
    Messages:
    8
    Likes Received:
    0
    Hello, this happened with both touchpad and usb mouse. I don't think that power settings is to blame since I've tried all of the profiles (performance, power saver, balanced). Someone said that it might be the last days of my nvidia card chip but then why does it work perfectly under Linux? :) I'm out of ideas. Oh, by the way, in Device Manager I can see that it shows a triangle with an exclamation mark on Base System Device (whatever that is, might be my card reader maybe?).
     
  5. peepeep

    peepeep New Member

    Joined:
    May 23, 2011
    Messages:
    8
    Likes Received:
    0
    Actually, I've tried another mouse and it... worked! That is genius :) Thank you so much. Wouldn't have thought of that myself.
     

Share This Page

Loading...