MS Wireless Mouse- looses connectivity

Discussion in 'Windows 7 Hardware' started by Garymac, Feb 8, 2009.

  1. Garymac

    Garymac New Member

    Joined:
    Jan 19, 2009
    Messages:
    32
    Likes Received:
    0
    I have a MS Wireless 2000 mouse that works fine, until I put my computer into "sleep" mode. When I wake it up, the connectivity on the usb desktop receiver is lost, and the mouse will not work. I checked the devices, and everything is "working". The only fix is to re-boot. I downloaded and installed the latest version of Intellipoint software for Vista, but no luck. My only problem is that I can't figure out which USB port it is connected to when I look in Devices. Any suggestions?

    I am running a Gateway GT5028; 32 bit; AMD x2 3800.
     
  2. PascalWinnen

    Joined:
    Feb 9, 2009
    Messages:
    8
    Likes Received:
    0
    Same for me: MS Wireless Mouse worked fine some days ago, then not anymore, then worked again, now not anymore. Sweating blood and tears while keyboarding to the Device Manager with the wireless keyboard (same wireless receiver BTW). One "unknown device" there, God knows what that could be. Wireless keyboard and mouse are listed as "OK".
    One could expect that M$'s own device drivers would be working - even for a Bèta.

    Other major issues I have are:
    -IE8 is horrendously slow, even connected with a 1m-cable to the wireless router.
    -Had to switch off onboard audio because process audiodg.exe took on average 90% of my processing power (Athlon 64 3200+). Seemed like this was already an issue in Vista
    -continuous BSODs
    -Live Messenger was able to login for user1, not for user 2. After some days, user1 couldn't login anymore, then user2 could login again
    -"update driver" in device manager goes forever

    This is my first Beta-testing run. I wonder how the previous Betas were when this one is so "good and stable and fast"

    Cheers

    Pascal
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try opening the Device manager - Mice and other pointing Devices.
    You will probably find more than one mouse listed. Right click each and select properties. Click the "Power management" tab, if available.
    Untick the first box (Allow .. turn off....) and tick the second box (Allow ...wake..)
     
  4. Garymac

    Garymac New Member

    Joined:
    Jan 19, 2009
    Messages:
    32
    Likes Received:
    0
    I now have it working but for how long, I don't know. It has worked fine before, then suddenly quits working. This time, I removed all Intellipoint software, then re-installed the Windows Vista mouse driver and software (IP32Eng6.30.191.0) for my MS Wireless Mouse 2000 . I then shut down my computer , unplugged my MS Wireless Optical Desktop Receiver 2.1. I then started up my computer, and when the boot up process was completed, I plugged the receiver back in, MS installed the new hardware, and it has worked since. If it doesn't work, try re-bboting again. I did this before seeing the suggestion from davehc. This process makes sense as the receiver would have been using the original driver.
    If this doesn't work for you, go to Microsoft's site Microsoft Hardware Support for the Windows® 7 Operating System Beta Release and download the file for your mouse IP32EngW7Beta. I didn't find this until after I installed the Vista version, and I will leave well enough alone for now.
    On your other issue, I also find the Internet Explorer 8 is very slow to load.
     
  5. PascalWinnen

    Joined:
    Feb 9, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks Garymac, will try that since davehc's suggestion didn't help... last night suddenly the mouse wasn't even listed anymore :)
     
  6. Garymac

    Garymac New Member

    Joined:
    Jan 19, 2009
    Messages:
    32
    Likes Received:
    0
    Good luck. Just one other thing I forgot to note. When you put your computer to "sleep", the receiver also shuts off, so you can't wake up your computer with the mouse. I keep a wired mouse plugged in at all times as a backup and have a wired keyboard, so it is not an issue for me.
     

Share This Page

Loading...