My Music folder not accessible

Discussion in 'Windows 7 Help and Support' started by lavergne.4, Feb 23, 2009.

  1. lavergne.4

    lavergne.4 New Member

    Joined:
    Feb 23, 2009
    Messages:
    6
    Likes Received:
    0
    Hi, new to the forums with a issue regarding my files back in XP.

    I'm dual booting the public beta Build 7000 (32 bit) with XP Media Center Edition (SP3, 32 bit). Each OS resides on a separate physical drive.

    • AMD Athlon 64 X2 6000+
    • Asus M2N32-SLI Deluxe
    • 4 GB RAM
    • GeForce 7900GS
    • AVG Free
    My problem is that in Windows 7 I designated my My Music folder on my XP drive to be one of the Libraries for my My Music Windows 7 folder. It worked fine and everything showed up.

    Now that I'm back in XP, I go to My Documents and the My Music folder has a regular folder icon next to it, and when I double click it a dialog box comes up saying:

    "C:\Documents and Setting\Admin\My Documents\My Music is not accessible. Access is denied."

    When I right click the folder and click properties, it says:

    "Size: 0 bytes. Size on disk: 0 bytes. Contains: 0 Files, 0 Folders."

    When I navigate to the same folder under Windows 7 it correctly shows the 140 GB I have stored in the folder. I then removed the library association of the folder in Windows 7 and went back to XP hoping that would solve the issue but to no avail. While the folder properties still show 0 bytes, when I check the disk's properties (in XP) it still shows the correct size.

    How can I get access to my folder back?

    THANKS!!!
     
  2. GomJabbar

    GomJabbar Senior Member

    Joined:
    Jan 25, 2009
    Messages:
    203
    Likes Received:
    2
    Boot into SAFE MODE (press F8 at the beginning of the boot sequence to access the SAFE MODE boot menu). Once in SAFE MODE, right-click on the folder and choose Properties, then the Security tab. Check the permissions. You may have to take ownership back. Check the security settings on another folder for that user to see how the owner is listed. Once you set the ownership, you have to close the dialog boxes, then right-click and go back to the Security settings to set permissions.
     
  3. lavergne.4

    lavergne.4 New Member

    Joined:
    Feb 23, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks, I'll give that a try.

    That fixed it perfectly, thanks!
     
    #3 lavergne.4, Feb 24, 2009
    Last edited: Feb 24, 2009
  4. GomJabbar

    GomJabbar Senior Member

    Joined:
    Jan 25, 2009
    Messages:
    203
    Likes Received:
    2
    Great! Thanks for letting us know you got your problem fixed!:)
     

Share This Page

Loading...