need help with wireless connection w/ netgear wireless usb n300 adapter

rhstv

New Member
#1
we are connected to the router but its say it connected with "limited access" below is our ipconfig /all

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\XD450 User>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : XD450-TriCaster
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WNA3100 N300 Wireless USB Adapter

Physical Address. . . . . . . . . : E0-46-9A-17-2F-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.55.215(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 0.0.0.0
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 00-22-4D-6B-F0-BD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f457:7421:486c:e41b%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.228.27(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{58ABAF35-01C5-4A93-9C39-C4635882D9C9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{8366BD1D-0F05-40BA-A7B0-3286D9B4CF63}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\XD450 User>
 


helpifIcan

Extraordinary Member
#2
You do not show with this print out as having an IP address the one shown is what windows plugs in when it does not receive a DHCP address from the router. You are also not showing a connetion the default gateway. Delete the connection and make a new one and see if the helps.
Otherwise these
Try rebooting router first.
If other devices connect then try uninstalling the network driver on the PC and reinstall.
If that fails try reseting the router and readd your security information for the wireless.
 


rhstv

New Member
#3
You do not show with this print out as having an IP address the one shown is what windows plugs in when it does not receive a DHCP address from the router. You are also not showing a connetion the default gateway. Delete the connection and make a new one and see if the helps.
Otherwise these
Try rebooting router first.
If other devices connect then try uninstalling the network driver on the PC and reinstall.
If that fails try reseting the router and readd your security information for the wireless.
How would I do that?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
You do not say whether you are referring to the wired or the wireless connection but neither of them is connecting. Both adapters are showing as having DHCP enabled which means they should be requesting and receiving addresses from the router but are not. This suggests that the router is not responding to DHCP requests. Are there any other devices connecting to the router? If not then do a hard reset on the router. This is normally done by looking for a tiny hole at the rear of the router and whilst it is connected to the power inserting something a paper clip into the hole and pressing. This should cause thwe router to restart which will beindicated by the lights turning off and starting to flash.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.