need to refresh/reset windows but get errors

Discussion in 'Windows 8 Installation' started by neok182, Nov 14, 2012.

  1. neok182

    neok182 New Member

    Joined:
    Jun 12, 2011
    Messages:
    54
    Likes Received:
    1
    First off, this is a final effort in my issue with not being able to access the internet as seen in this topic: http://windows8forums.com/windows-8-networking/14474-win8-shows-connected-internet-but-unable-load-any-webpage-app.html

    All the suggestions did not work so my final option was to do a refresh or reset of the OS.

    I just finally went to do that today and neither will work.

    First off, trying to do it from in windows tells me that i need the disk. which i don't have becuase this is an ultrabook and there was no disk i downloaded and installed from the internet.

    Then i downloaded windows 8 and installed it to a USB drive on another computer.
    After booting into the USB drive i get the following errors:

    Refresh gives me an error saying that windows is locked.
    Reset tells me there is a missing partition.

    Honestly, i simply do not care what i have to do, i want to just wipe this damn thing and get it it back to just windows. just someone help me wipe this thing and get windows 8 installed from scratch. and i don't care about my data, it'll probably just bring the no internet bug back anyway.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You are not giving us a lot to work with as far as information.

    Where did your original install come from, you say you downloaded and installed over Windows 7? It may need an image of Windows 8 you may have possibly created. I suppose you had not done that, since it isn't usually done. It may be looking at a Recovery partition and seeing a Windows 7 Recovery image.

    You may just be able to boot to the flash drive and do an install from there. How you handle your drive might depend on whether you have some Prior OS recovery system in place you do not want deleted.

    Let us know....

    Are the original downloaded files still present? They may be in a hidden ESD folder on C: .

    If the reinstall, or whatever needs the original files, did you point it to the flash drive if you could not find the original ones?

    Could you briefly explain what you might have tried as far as repairing your internet connection? Sounds like you are not getting a good DNS address, or possibly some type of firewall/anti-virus blocking your connection.
     
  3. neok182

    neok182 New Member

    Joined:
    Jun 12, 2011
    Messages:
    54
    Likes Received:
    1
    i apologize, was really upset when typing.

    It's an Asus Zenbook UX32VD that came with Windows 7 home premium. i used a cloning program to transfer it off the 500GB hybrid to a 256GB SSD. worked just fine and had no issues at all once it did work.

    I installed Windows 8 the day of release by downloading the upgrade adviser, buying windows 8 pro and then upgrading. Is far as i can remember it never asked or mentioned anything about a recovery during installation.

    I do still have a recovery partition but i'm pretty sure it's still the asus windows 7 partition.

    I've got a USB drive to boot up but in trying to do refresh or instal it gives me those errors i mentinoed above.

    as far as i can tell none of the downloaded files are still there. At this point i'd like to just wipe and do a fresh instal but i'm not even sure how to really go about doing that on this machine. never done it on a laptop.

    so the internet thing.

    basically the computer says and shows that it's connected to the internet, i can ping websites fine, but nothing, no web browser, no game, no application, nothing in metro can actually access the internet.

    i've tried changing router settings, uninstalling the antivirus (6 times), safe mode, and a dozen other things and absolutely nothing worked.

    so at this point i just don't care, i just want to wipe the whole thing and start from scratch, i'd like to do the refresh first if it would let me because it would be nice if that could fix it so i'd at least keep my metro stuff. but if not then i'm fine with just wiping it and starting from scratch i didn't have much installed and i've already backed up my data. i just need this computer working.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Reinstalling an OS from scratch is not a problem. You can always use Diskpart to clean the drive, then install as you like. The problem comes with activating an Upgrade version of the software. If you were to clean the drive first and then install, it will probably not activate.

    If you were to need to reinstall the Windows 7, you might need the Recovery Partition, unless you have external media for restoring your original OS. If you have the external media, just clean the drive and reinstall and see if it will activate. If it won't, you may need to reinstall the original, then reinstall Win 8.

    You can also do a Custom Install, by booting to the flash drive and on the Partitions page, remove the original partitions and create a new one for the OS. This would be your best choice because it allows for an upgrade to see the prior OS.

    But still not sure if this will fix your problem. Could you open a command prompt and copy (or type) the following command. Then check the text file for any sensitive information and attach using the paperclip on advanced replies.

    ipconfig /all > %userprofile%\Desktop\ipconfig.txt
     
  5. neok182

    neok182 New Member

    Joined:
    Jun 12, 2011
    Messages:
    54
    Likes Received:
    1
    thats why i was hoping to do the refresh/reset but i'm getting these lovely errors.

    only thing i have for the original OS is the recovery partition. and to be honest i'm not sure how to use that to restore, never had to use a recovery before just always had a disk and reinstalled from scratch.

    i'm assuming that this will fix my problem because i had no issues for a little over a week before it started.

    ipconfig is included.

    going to go try to boot from the recovery and see what happens.
     

    Attached Files:

  6. neok182

    neok182 New Member

    Joined:
    Jun 12, 2011
    Messages:
    54
    Likes Received:
    1
    well just for fun i tried just opening the setup while i was in windows. i told it to wipe everything because i figured if i didn't my internet probably wouldn't get fixed.

    And it installed and activated just fine, and internet is working. Downside, i lost all the included asus software so i'm going to have some fun trying to figure out everything i need to download. currently none of the keyboard shortcuts are working and theres no multitouch gestures on the trackpad but that seems to be it for now.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You did not run the command I asked you to run, so the information was incomplete. But if it is working, good for you.

    I cannot help with the rest, so maybe you should start a new thread. If you can't download and install utilities from ASUS for the problems you are having now, maybe someone else will know.
     
  8. neok182

    neok182 New Member

    Joined:
    Jun 12, 2011
    Messages:
    54
    Likes Received:
    1
    my bad. i just saw the ipconfig.

    luckily Asus has amazing support for their devices and they have as far as i can tell, everything up for download. and since everything is gone, now i don't have to instal the crapware they originally put on it lol.

    Internet is working great. and one person who replied in my topic said he had the same issue with ESET, so for now i'm going to try and find a free antivirus for that machine until maybe a few more ESET updates.

    Very nervous about upgrading my other two machines to windows 8 now and i just paid for a 2 year subscription to ESET. :/
     
  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393

Share This Page

Loading...