net framwork 4.0 4.5 not installing

Discussion in 'Windows 7 Help and Support' started by Bryan Dillon, Sep 19, 2012.

  1. Bryan Dillon

    Bryan Dillon New Member

    Joined:
    Mar 4, 2012
    Messages:
    34
    Likes Received:
    0
    Hello, i have spent much time trying to solve this issue, but met with no success. If i try to play some games an error message comes up saying "you need to install one of the net framework v4" i try to install them and i get the error message

    OS Version = 6.1.7600, SP = 0.0, Platform 2
    OS Description = Windows 7 - x64 Home Premium Edition

    MSI = 5.0.7600.16385
    Windows version = amd64_windowsfoundation_31bf3856ad364e35_6.1.7600.16385_none_5f2ecc1aaa4ac3b2.manifest
    Windows servicing = 6.1.7601.17592

    CommandLine = C:\c7b78b44838c4ed5f2b7f64a14edbe7a\\Setup.exe /x86 /x64
    TimeZone = Pacific Daylight Time
    Initial LCID = 1033

    Using Simultaneous Download and Install mechanism

    Operation: Installing

    Package Name = Microsoft .NET Framework 4.5 Setup
    Package Version = 4.5.50709

    User Experience Data Collection Policy: Disabled


    Logging all the global blocks


    Pre-Installation Warnings:


    1. Setup may not run properly, because the Windows Update Service is not available on this computer.
    2. Setup may not run properly, because Background Intelligent Transfer Service (BITS) is not available on this computer.


    Number of applicable items: 9


    Exe (C:\c7b78b44838c4ed5f2b7f64a14edbe7a\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt

    ServiceControl operation succeeded!

    ServiceControl operation succeeded!

    Exe (C:\c7b78b44838c4ed5f2b7f64a14edbe7a\Windows6.1-KB958488-v6001-x64.msu) failed with 0x424 - The specified service does not exist as an installed service. .

    Final Result: Installation failed with error code: (0x00000424), "The specified service does not exist as an installed service. " (Elapsed time: 0 00:01:04).

    I have uninstalled all net framework and tried reinstalling. Windows update doesnt work. i tried to start my windows update service but its not there. tried to install the standalone offline mode. checked for viruses. im out of ideas. any help would be fantastic :razz: thank you in advance

    Bryan



    scratch that, fixed it :p
     
    #1 Bryan Dillon, Sep 19, 2012
    Last edited: Sep 20, 2012
  2. johhnymarshal

    johhnymarshal New Member

    Joined:
    Sep 11, 2012
    Messages:
    110
    Likes Received:
    0

    The framework might not support hardware of your computer. Do you only need the same version of the framework ? If it is not compelled to use only the same version, try installing any other version of it.
     

Share This Page

Loading...