NETWORK ADAPTER- 802.11d?? I want 802.11n

#1
Hey,

This is my first post here. I am going into Computer>manage>device manager>network adapters>my adapter>rightclick>properties>advanced and I am trying to change the "property" from "802.11d" to "wireless mode" (under value next to "wireless mode" it says IEE 802.11b/g/n) which i believe my BT internet supports, but when I click on it and press OK, I go and check what it is again and it has reverted back to the original 802.11d. I have tried this with a different network adapter so it is not due to the adapter Id think! The other network adapter has different settings under "property" with Network type (with value infrastructure or ad-hoc) and wireless mode. Any help appreciated, let me know if you need more information I will give it immediately!
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Either you have picked up a non-standard adapter or you are living in a country where the 802.11 wifi specs are limited? 802.11d is essentially the same as 802.11b but with modifications/limitations depending on where you are operating.
 


#3
I am living in Scotland using BT broadband, what do you think? I can go to the broadband settings and the wireless interface type is 802.11 b/g/n (recommended)
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
The difference with 11d relates to settings for roaming so maybe it's anticipating a "Yes" vote on the independence issue! (sorry - couldn't resist that!) It should work. Leave it at 11a/b/n and if you have problems try for n and if that doesn't work go for b.
 


#5
Hopefully you can see this picture i am posting. I cant change the settings at all under the advanced tab, they always revert back to whatever they were. So i am wondering if this is a services.msc problem that something is disabled or something like that which is not allowing me to change the settings on either of my network adapters. These are the options for the network adapter that i want to use
upload_2014-6-20_18-11-8.png
 


Attachments

#6
Oh wait, think ive been an idiot, I thought only one of those 3 options could be enabled, but they are all different options?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top