network connection problems on Windows Vista

#1
I'm trying to help a friend get her new Windows Vista (Acer Aspire) computer running smoothly, but she's having problems staying connected to the Internet. She's got high speed cable from Verizon, and of course they say they're not to blame. Her computer stays connected when she's over at my house using my wireless network, but when she's home it will connect for one to three minutes, then disconnect for several minutes to an hour, then reconnect for a few minutes, then disconnect again, etc. etc. As you can imagine, she's getting pretty frustrated. It suddenly began to work flawlessly for several hours last night, but today it's up to its old tricks.

I followed the instructions on a web page to disable the TCP something-or-other (sorry, can't find it again) but that seemed to have no effect. I personally think it's probably a problem with the router from Verizon, but they insist it's a software problem. Any ideas?
 


#2
Check for any interferances [other 2.4GHz devices]. What speed of connection are you getting?
 


Kyle

New Member
#3
Check the router.
Make sure the router is set to G-Only signal.
Make sure she has a good signal.
Reset all settings in the router.
Kick it.
Do all those, and it should work. =D
 


Matt

Senior Member
#4
Also, make sure that you have the latest drivers, and didn't try to install SP1. Sp1 wreaks havok with some network cards, so that could be the problem if it's installed.
 


THFS

New Member
#5
and one more thing...
when your internet connection is out, go to start. in the search bar type in run. open run. type in CMD open CMD type in ping google.com
what does it say after that?
 


#6
Has this problem been solved yet? If not, is she using a wireless connection at home? That wasn't clear. Do other computers connect properly at her house? If she is, then try connecting to the router using an ethernet cable. If that works, and is stable, then it is a problem with wireless connectivity. If it does not work, then it is likely the router, or (less likely but possibly) her ISP.
 


Roof

New Member
#7
If it is a wireless connection, use WEP and connect with no password installed....see if it connects if it does use a simple password like your phone number.................it was my problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.