NIC disabled after no activiti for > 15 mins

Discussion in 'Windows 7 Networking' started by leeelooo, Sep 13, 2009.

  1. leeelooo

    leeelooo New Member

    Joined:
    Sep 13, 2009
    Messages:
    4
    Likes Received:
    0
    I have RTM version of Windows 7 (RAS-in and installed from Control Panel) installed on Dell Vostro 400. The Network connection will be lost if no activitie is going on > 15 mins. But If RAS into corpnet, the network won't get lost even with no activities.... The only thing to keep the network connection back is to reboot the system.


    When the issue occurs, I notice that:
    • Windows Netwrok Diagnostics reprot shows: Issue Found "A network cable is not properly plugged in or may be broken"
    • on back of NIC, Green/Amber LEDs are not blinking
    • Uninstall NIC driver/reinstall or upgrade Vista veriosn of NIC driver won't work
    Environment info:
    • The Devise Manager shows. NIC is "Intel(R) 52562V-2 10/100 Network Connection"
    • The driver is "c:\windows\system32\Drivers\e1e6032.sys" with file version "9.13.4.10" built by: WinDDK...
    • Same issue with Beta version 7100 or Windows 7
    • NIC works fine with Vista Home or Enterprise versions
    Is this a known bug in Windows &? Any help will be greatly appreciated!
     
    #1 leeelooo, Sep 13, 2009
    Last edited: Sep 13, 2009
  2. Sliver

    Sliver New Member

    Joined:
    Sep 11, 2009
    Messages:
    46
    Likes Received:
    2
    When you are connected remotely into corpnet, there is always going to be spuradic traffic, so that is why it won't shutdown the NIC.

    Can I make a suggestion and throw in a NIC? There is one 1x PCIe slot in there, so if it is free, I would consider throwing in a GB NIC and disabling the onboard 10/100NIC. If only for testing purposes, it may prove useful.

    If that isn't possible, check the Hardware & Sounds -- Power Options in Control Panel and look at your plan settings (which to test should be set to High Performance)

    The driver is obvously suspect, so keep an eye on the Intel site for updating drivers for the chipset, especially as we get closer to the Windows 7 release date.

    Hope this helps, a bit...
     
  3. leeelooo

    leeelooo New Member

    Joined:
    Sep 13, 2009
    Messages:
    4
    Likes Received:
    0
    It seems Hardware & Sounds -- Power Options setting does the trick!

    By default setting, it is "Balanced (recommended); Follow the suggestion, I changed Power Plan to High Performance, the issue got resolved as i don't see it occurrs again for the past 3 hours
    :)

    I have stuck on this issue since June... Thanks for your great support!!!
     

Share This Page

Loading...