No access to folders, cannot change permissions

Discussion in 'Windows 8 Help and Support' started by usermn, Sep 24, 2016.

  1. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    I'm running Windows 8.1 on a computer where I am the sole user and admin.

    I cannot seem to access many directories. For example, when I try to open the folder
    it says:

    When I try to change the security settings of that directory for myself, it says:

    How can I receive all permissions on all directories (including all subfolders and their subfolders etc.) and all files on all hard drive partitions and on an external hard disk drive?

    I have used computers for years and I won't accidentally delete system files.
     
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,791
    Likes Received:
    215
    Hi and welcome to the forum :up:

    There are several possible causes of this, and there are posts here in this forum and on the Internet which tell you how to fix this manually using Windows security permissions, but they often don't work due to one of these:
    1.) Virus/malware infection
    2.) Windows registry corruption
    3.) Hard Drive failure or RAM memory stick failure

    While you are looking to gather this information for us, there are a couple of easy things to try. However, before doing any kinds of Windows repairs on your own, we strongly suggest that you FIRST BACKUP ALL OF YOUR PERSONAL DATA TO EXTERNAL MEDIA! THIS WOULD INCLUDE YOUR LIBRARY FOLDERS FOR DOCUMENTS, PHOTOS, MUSIC, VIDEOS, AND ANY SAVED E-MAILS OR ATTACHMENTS.

    The best way to attack this problem is to start with getting all your personal data backed up as above. Next, you should use whatever antivirus (AV) program you currently have installed on your computer, and scan/remove all viruses found. Next, we suggest you go to Malwarebytes.org and download the free MALWAREBYTES antispyware program. Run it and scan/remove all antispyware viruses found. Reboot your computer and retest your security permissions. If your folder permissions are all ok, you've repaired the damage done by the virus(es) and it's all fixed! :up:

    If it still doesn't work most likely you have #2 or #3 as a problem. To determine which, the best thing to do is to now test your hardware as shown in my Troubleshooting and Hardware Testing post here: Windows 10 - Unclickable Task Bar. It's important to test your Hardware first, as if you have a faulty RAM stick or Hard Drive, running a bunch of software repairs may fix the problem, but it will come back and keep coming back until you replace the broken part(s); and you certainly don't want that!:noway:

    Finally, if you go to the link on the first page of the Troubleshooting good, there is a link that says POST #3 Sound Problems; you can click on that and it will take you to another post which has all the remedies you need to fix your problem with Windows Registry corruption. Here's that direct link to help you out: Sound Problems.

    These solution methods will fix your problem about 90% of the time. It's also a good idea to go to another working computer and print out the above Troubleshooting Guide articles as they are about 6-8 pages and bring the hardcopy pages back to the computer you are trying to fix so you have them in front of you. This is quite a bit of reading to do, and it takes most people about 2-3 days to backup all their stuff *unless you've already done that*, and another 2-3 days or more to complete all the hardware testing. If you use the various windows repair tools I've listed that's another 2-3 days; so the whole process can take from 6-9 days; about a week. Less time, if you've worked on fixing your own computer in the past. So be patient!!

    If this sounds like it's too much work for you, you are too busy, or just don't want to get involved in a giant DIY project at the moment, you might consier taking this to a reliable computer repair shop where they use licensed Computer Techs and pay them to fix this problem for you. It will typically cost about $40-$125 US in labor (2-3 times this overseas), assuming they find no failed parts such as RAM sticks or a failed bootdrive hard drive (C:_drive).

    Let us know how it goes and if you have any questions along the way, post back we are here 24x7x365.

    *If you find this solution helpful, please come back to this thread and put a LIKE on my Post to let other forum users with a similar question that my solution helped you! Thanks--

    Best of luck,:encouragement:
    <<<BIGBEARJEDI>>> :brew:
     
    usermn likes this.
  3. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    Thats correct, not even an admin account can typically access these. These folders are special links call junctions. They basically just redirect to other real directories. They are used to support legacy applications from XP and older that refer to these old locations. You will known they are junctions by the shortcut arrow on the folder icons seen below.
    Symbolic_Links.

    If you want to know where these junctions are pointing to, you can do so from a command prompt with the following
    • Open a command prompt
    • Navigate to the parent directory of the junctions, in the above example it is C:\Users\Justin
    • Issue the following command
      Code:
      dir /A:DHSL
    • You should see the following output with the directory the junctions point to.
    junctions.
     
    usermn and BIGBEARJEDI like this.
  4. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    Thank you for the replies.

    Neither AVG Free nor Malwarebytes Anti-Malware Free found any threats. I'm unable to run bootable hardware diagnostics tools on this computer, because burning ISO images onto recordable CD/DVD disks or USB keys seems to fail for some reason. Moreover, I'm unable to boot to anything other than Windows. I've tried striking the Escape and Delete keys and the F keys upon boot, but a boot menu does not open.

    I believe that Neemobeer's information is correct.
     
  5. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,791
    Likes Received:
    215
    You're welcome. :bighug: How about your data, do you have that backed up to External media as I suggested prior to pursuing more aggressive repairs?

    It would help to know the Make/Model of your computer. If you cannot burn bootable CD/DVD discs or make USB sticks, you have a bigger problem than just permissions.:headache: Is this a desktop PC or a laptop? If it's a laptop, have you ever dropped it since you owned it? Or perhaps loaned it some who might have dropped it but didn't tell you?

    It's certainly possible that both those problems are related as due to drop damage in a laptop, but if your computer is a desktop PC then of course that's not applicable. Those 2 devices share common real-estate in that their connections physically terminate on your Motherboard which could be faulty; but that's unusual on a computer that's a most 5 years old (Win8x). It's more likely that your DVD writer device has been bad for years and you didn't know it if you haven't watched any DVD movies or played any audio discs such as music discs. On the USB stick issue, can your copy files to from ANY usb sticks that you have? We are not talking about bootable USB sticks; just a stick that is blank or that has data on it already. If that works, it's more likely you are simply doing something wrong. It took me 2 years to figure out how to make my first windows bootable USB stick; and I've been doing computers for many years.
    EDIT: IMPORTANT NOTE: There is a bug with the Windows 8.1 and Windows 10 ISO installation files and MCT tool (Media Creation Tool) on the Microsoft website if you get to the part about downloading a new copy of Win8.1 to reinstall on your computer; and that is if the USB sticks you are using are SanDisk Cruzer brand, they will not work! You must use a different brand USB stick. Brands we have tested are PNY, VERBATIM, and EMTEC.

    What you need to do is get to the bottom of that apparent hardware problem with your DVD writer and USB sticks, otherwise that computer is just going to be a doorstop pretty soon as it appears to now have multiple hardware failures. The best way to do this is to follow the link I gave you to my troubleshooting article back in POST #2 above: Windows 10 - Unclickable Task Bar.
    Once you test your hardware, you'll be able to move to the software repairs section of the post, which I'll post for you here to read separately, as several people I've given this link to recently didn't see that there was more to this Post than the 1st page. Here's that software repair link: Sound Problems.

    What this does for you in a summary perspective is that if you have a failed hard drive or a failed RAM memory stick, and you do a software repair such as a windows "in-place upgrade", windows reset, or windows reinstallation, and your original problem is solved, but the DVD writer and USB problems are not solved, that would point to a failure of the DVD writer itself and possibly the Motherboard.:( If you replace the faulty DVD writer, but the USB problem remains; that would be additional evidence that your Motherboard is faulty. :waah: If you replace the faulty DVD writer and can read/write to discs and even make a bootable disc with the new unit, but the USB ports do not read/write to or from usb sticks; that would still point to a Motherboard failure with the root hub controller portion of the Chipset. :waah: Motherboard replacements on laptops are more expensive than their desktop PC counterparts, and can run from $175-$1500 US. If you get to this point, you may wind up considering replacement of your entire computer if the Motherboard repair cost more than a new computer ($200-$400).

    For your purposes, if you fix the DVD writer issue (you could also buy a USB external DVD writer for about $25), you'd at least be able to burn bootable diagnostic discs to test your computer and apply Windows8 reinstallation media or factory recovery discs.

    Another possibility is that if are not the original owner of this computer and bought it second-hand, refurbished, or it was a gift to you, the DVD writer or USB ports may have never worked. Have you ever used either of these since you owned this computer? This would be helpful for us to know.

    Sorry to be long-winded, but if neither of those devices (DVD writer or USB ports) are working, you'll have a very hard time troubleshooting and repairing that computer yourself,:headache: and you should consider taking it to your local licensed Computer Pro at a repair shop or large chain store such as Best Buy Geek Squad and paying someone to look at your computer. Diagnosis fees run from about $40-$120 US. This isn't the repair cost, only the cost to determine what is wrong with your computer. At that point you should ask for a written estimate for the total cost of repairs on that computer including both parts and labor. If it turns out to be a software solution, they will add the cost of rebuilding your PC, reinstalling windows and testing your hardware. This repair could run from $60-$140 US or so. Of course if they discover faulty components such as a Hard Drive, 1 or more RAM memory sticks, the DVD writer, and even the Motherboard, it could go into the several hundreds of dollars.:waah: If it turns out you do have a laptop and the DVD and USB devices never worked from the day you got it, it's quite likely it was dropped and damaged partially and given to you to use or sold to you "as-ïs" especially if you bought it online or at an auction. The repair costs on a dropped laptop today almost always are greater than the replacement cost of a brand new laptop.;)

    Hope this proves useful information for you.
    Let us know how it goes, and post back if you have further questions. We are here 24x7x365.

    <<<BBJ>>> :)
     
    #5 BIGBEARJEDI, Sep 25, 2016
    Last edited: Sep 25, 2016
  6. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    This is a desktop computer, Acer Aspire XC-603.

    I can move files to and from a writable CD/DVD or a USB key, but burning ISO images fails. I've tried Maxell keys. Therefore I don't have the necessary discs to do hardware checks.

    One bigger problem is that I cannot access a boot menu or BIOS settings. I suspect that this is because the computer recognizes the keyboard (Logitech K120) too late, so striking the boot key doesn't do anything.
     
  7. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,791
    Likes Received:
    215
    Thanks for that information. What software tool are you using to burn ISO images with? This can be a problem if that program is not a good one, or has simply failed. I like using IMGBURN, free via google download; it's very reliable for use with CD/DVD discs. If you are burning Windows OS images to USB sticks, WiNToBootIC and Rufus work well. If you are using the Microsoft Media Creation Tool (MCT) that works well for Win8.1 and W10. I would suggest that you create the suggested diagnostics on a different working computer than the one you have, since it seems to be messed up somehow. It doesn't matter whether it's a desktop PC or a laptop. It just needs to be able to burn ISO images to media (DVD or USB) reliably. Then take those diagnostics over to your Acer desktop and run them.

    You can check the access keys to your BIOS by downloading your Users Manual for you model Acer desktop here: Download Drivers and Manuals | Acer Official Site.

    After checking your Users Manual, it does not give you the BIOS access key(s). I looked up for you elsewhere, try the <DELETE> or <F12> keys upon initial computer startup when you get to the Acer splash screen. If that still doesn't work, I suggest you try a different windows keyboard from a different working desktop PC. Perhaps you can borrow one from a friend or neighbor. Otherwise you can buy them from Walmart, K-mart, Staples, Best Buy, or online from ebay or amazon for under $15. This should fix that problem. :up:

    If you still can't access the BIOS, you are going to get stuck again even if you are able to burn the ISO images to DVD or USB, as your manual indicates you have UEFI BIOS which locks down your computer's ability to boot from removable external media (DVD or USB) and you won't be able to use our recommended diagnostics programs.

    What I would try if you still can't access your BIOS even with a different known good or new keyboard, is to open up the computer case and remove the internal hard drive. If you have more than 1 hard drive inside the computer, remove them all. You should be able to then power on the PC and hit either of the keys I mention above and access your BIOS. If this works, then either your internal hard drive has failed or if there are other drives in there, it could be one of them. Reconnect ONLY the 1 bootdrive hard drive and try to access the BIOS again. If it fails, that hard drive is preventing you from getting into your BIOS since it has failed and must be replaced. :waah: Set it aside for future Data Recovery later and install a new replacement drive and attempt to test the rest of your system per my instructions above in previous post.

    If you never can access your BIOS no matter what you try, there's a very good chance that your Motherboard has failed and you would need to get that replaced by a local repair shop. :waah: Or it might be time to replace that computer if you don't want to pay to get it diagnosed and repaired by a professional. Not being able to access your BIOS almost always indicates a Mobo failure. :waah: This could also be causing the weird loss of file/folder permissions you are seeing. Faulty hardware can produce a wide variety of symptoms with your computer that can appear to be software related.

    Let us know how it goes. :)

    BBJ
     
  8. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    I discovered by half-accident that I can make BIOS Setup on this Acer Aspire XC-603 appear by alternating between pressing Ctrl + Alt + Del and pressing Del alone at boot. In BIOS Setup, I was able to enable Boot Menu. I also changed the boot priority order as to follows:

    I realized that I have to alternate between pressing Ctrl + Alt + Del and pressing F12 alone at boot in order to make the boot menu appear. However, the boot menu does not recognize most bootable CDs/DVDs that I have. Nor does it recognize the Maxell USB flash drive onto which I previously made the bootable Memtest86+ program. It recognizes a few certain Windows installation discs and Windows Boot Manager. If I don't open the boot menu, Windows will load.

    I tested my bootable CDs/DVDs and the Memtest86+ USB key on another computer, and they all worked. It seems that even though the burner programs on the Acer had complained, the burning itself had succeeded. It appears that the software had tried to verify the discs after burning, and only that verification had failed.
     
  9. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,791
    Likes Received:
    215
    That's terrific! :) Then your Mobo is probably ok, though a little quirky! :up: :insanity: Now you can finally test your hardware components. Then proceed to the software repairs I linked you to back in Post #2. And yes many of the Disc Burning progams have that issue with the verify. Years back when I bought my paid version of Nero Burning ROM which is the software I used to burn OS discs and Customer Backup discs; I experienced lots of those failures upon verify. I tried like 8 different brands of Discs (CD, DVD, DVD double-sided *8GB*) with that software thinking that using different quality discs would make a difference. I used Discs from $0.10 each to $1.00 each across multiple brands. I continued to get problems, and I then changed to different burning software including IMGBURN, same result. I even tried these burning programs on multiple PCs and laptops, again same result. Conclusion I came to was that the verify option in many of these programs (at least the ones I tested) were producing false positives. I was able to create bootable discs for multiple versions of Windows from XP-W8.1 as well as MS Office 2007 and they worked on multiple computers by unchecking the verify option. I also tested many data discs I made, with the verify option unchecked and painstakingly checking for data integrity; no problem found. My conclusion, which I determined experientially was that the verify option produced many false positives telling me I had incomplete burns on copies, and bad data files/folders. In order to install Windows from disc or a bootable app suite such as MS Office 2007, you have to have like 99.9% data file integrity. Those programs will fail to install if you have 1 corrupted file or folder. If they were bad as the burning software verify option told me they were, how did they boot and install the app or OS correctly? :andwhat: The answer is the verify option was giving you bad information, and the bootable discs were indeed burned Ok. :D:alien:

    This isn't well known, so I haven't advertised it as I didn't want my competitors to know about it.:hide: Many Techs are not aware of this and therefore give up making bootable media for both Windows & Linux. They simply buy the bootable discs they need. That's something that's good for me and bad for them. I spent years testing burning software and that's my conclusion. Therefore the problem you were trying to solve is NOT solvable. All you had to do was to UNCHECK the verify option of whichever burning software you were using, such as the Acer built-in software, and you would be producing good bootable media. You found this by accident, so good job being persistent.:bighug: This was why I had told you about the BIOS access failure, and to test your bootable discs on a different computer. The fact that those discs worked on a different computer tells you there was a problem with your computer--however, it wasn't the hardware, but the software burning app that failed you.:fdance: Not really Acer's fault as it's pretty much an industry-wide issue, though quite well hidden. Some few Techs know about it, most do not.:sad:


    Let us know it goes with the testing and software repairs. :clover: :computer:
    <<<BBJ>>>
     
  10. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    Maybe I expressed myself ambiguously in my previous reply. Although I can produce bootable discs using this computer
    and boot from them on a different computer, I still cannot boot from them on this computer, because this computer
    does not recognize them at boot. This computer recognizes them under Windows, but not at boot.
     
  11. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    The issue is most likely due to BIOS/UEFI. If you have secure boot on (EFI) and the usb drive is formatted for MBR only the computer will not recognize it as a bootable device. The easiest way to know if you are booting with secure boot is when the computer loads you will see the manufacturer logo with the circling dots (EFI/Secure Boot) if you see the Windows Logo with circling dots its BIOS/legacy booting.
     
    usermn likes this.
  12. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    I updated BIOS. Now I can boot from a disc or a USB key if I first go to Setup and disable Secure Boot and enable Launch CSM. If I wish to load Windows again, I have to go to Setup and enable Secure Boot.
     
  13. usermn

    usermn New Member

    Joined:
    Sep 24, 2016
    Messages:
    7
    Likes Received:
    0
    I ran the Memtest86+ main memory test and a few SeaTools hard disk drive tests. They passed without problems.

    I ran
    as administrator. It said:
    The process gave a log
    which is 1396 pages long. Should this cause concern?
     
    #13 usermn, Sep 29, 2016
    Last edited: Sep 29, 2016
  14. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    If there were repairs, no that isn't that unusual for it to be that long. You may need to run repairs, reboot about 3 times.
     

Share This Page

Loading...