No Internet Access on One Laptop

#1
I'm not sure where my other post on this went to I'm going to write it again. I recently switched over to Xfinity internet and one of the laptops in the household is not connecting to it correctly. After deleting it from the router and adding it back, the new error message I receive from troubleshoot is "Your computer appears to be correctly configured, but the device or resource (Microsoft Home Page | Devices and Services) is not responding".

It worked just fine when I tried to connect it via the Ethernet cable. I have tried clearing the DNS cache as well.


Here is my ipconfig /all for the laptop:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Windows\system32>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Jordan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ma.comcast.net.


Wireless LAN adapter Wireless Network Connection 2:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 90-4C-E5-A7-83-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-26-B9-17-7D-5B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Dell Wireless 1520 Wireless-N WLAN Mini-C
ard
Physical Address. . . . . . . . . : 90-4C-E5-A7-83-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4076:8801:7ced:c69e%13(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, November 06, 2012 12:21:19 PM
Lease Expires . . . . . . . . . . : Tuesday, November 13, 2012 12:21:19 PM
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 328223973
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-EC-37-DF-00-26-B9-17-7D-5B


DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.home:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.hsd1.ma.comcast.net.:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{C48086F2-20CF-4782-A5B7-87B714A8BF28}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


C:\Windows\system32>



Thank you, Jordan
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Hi Jordan,

Try this: (the first one you tried already)

Method 1: Clear DNS Cache

a. Click Start,and then type cmd in the Start Search box.

b. Right-click cmd in the Programs list, and then click Run as administrator. If you are prompted for an administrator password or confirmation, type your password or click Continue.

c. At the command prompt, type the following line, and then press ENTER:

ipconfig /flushdns

This usually clears up any issues that might be occurring.


Method 2: Restart DNS Service from Services

a. Click Start, click Run, type services.msc, and then click OK.

b. Double-click DNS Client service. If you receive a Configuration Manager message, click OK.

c. In the Startup Type list, click Restart, and then click OK.

d. Close Services.

e. Restart the computer.


Method 3: Configure the connection to obtain an IP address automatically


a. Click "Start", input "NCPA.CPL" (without quotation marks) to Start Search bar and press "Enter".

b. Right-click the network connection and click "Properties". If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click "Properties".

d. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

e. Click "OK".

f. Click to highlight "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties".

g. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

h. Click "OK".

i. Reboot the computer.

If your still having issues post back..
 


#3
Hi Pat,

Right now the laptop is working, but trust me it won't be in a few hours or so once it loses connection. When that happens, I will try the information you gave me and then let you know how it went.

Thank you!
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
Having checked the "get dns server address automatically check the dns server address again from your ipconfig listing. It should then show 10.0.0.1 If it doesn't try changing it manually to that value. Also disable IPV6 on the adapter, it is not currently being used and has been associated with some IP problems.
 


#5
Hi Pat,

I did the first section you sent me and none of that did the trick.

How do I manually change the address to 10.0.0.1?

I will try to disable the IPV6 now.

Thank you.
 


#6
Also, I am now getting this message when I troubleshoot:

"Make sure your computer is in range of (my SSID) and that the network settings match the wireless router or access point settings".


Update:

Just to try it, I disabled the "Wireless Network Connection 2" that was linked to the Microsoft Virtual WiFi Miniport Adapter and my internet popped back on. Was that big coincidence or could that have done the trick?

Thank you!
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#7
You may have had some invalid config on wireless connection 2 and that would have caused problems if it was the default adapter.
 


#8
I disabled the IPV6 as well as the Wireless Connection 2, and it worked fine for a few hours. Right now I have a connection (full bars) but no internet access again. I get the same "make sure your computer is in range..." message on the troubleshooter.

Here is my updated information from ipconfig /all:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Windows\system32>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Jordan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ma.comcast.net.


Wireless LAN adapter Wireless Network Connection 2:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 90-4C-E5-A7-83-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-26-B9-17-7D-5B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Dell Wireless 1520 Wireless-N WLAN Mini-C
ard
Physical Address. . . . . . . . . : 90-4C-E5-A7-83-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::30d6:4853:27fc:70ba%13(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, November 07, 2012 12:24:13 PM
Lease Expires . . . . . . . . . . : Wednesday, November 14, 2012 12:24:12 PM
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 227560677
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-EC-37-DF-00-26-B9-17-7D-5B


DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.home:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:19:3a1e:e7c0:c170(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::19:3a1e:e7c0:c170%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter isatap.{F7CFEBAD-59F8-4E39-ADFB-5BA65109EAFF}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.hsd1.ma.comcast.net.:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{441A17E9-3499-4EAA-989E-ED5581F1A4FE}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


C:\Windows\system32>

Thank you

xx
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#9
Right now I have a connection (full bars) but no internet access again. I get the same "make sure your computer is in range..." message on the troubleshooter.
These two messages seem to be conflicting the "make sure you computer is in range" refers to the wireless connection between the pc and the router but you say it is showing "full bars". That tends to suggest some interference with the wireless signal. Wireless routers can suffer interference from other wireless devices (such as cordless phones) and other devices which generate signals (such as microwaves). Interference can also arise from other routers close by using the same channel. Routers typically will use channel numbers in the range of 1 to 11 (sometimes more) and it is common practice to use 1, 6 or 11. Try going into your router config (you need to connect via an ethernet cable) and entering the IP address of your router (10.0.0.1) into the address bar on your router to change the channel number. Exactly how you do this varies from one router to another depending o its firmware so you may need to refer to the manual.
 


#10
Okay, I will give that a try and report back.

Just curious, would getting something like a wireless adapter with an antenna to plug into the USB help at all?

Thank you

xx
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#11
If there's something causing a problem in your environment it could do but unless there's something very extreme or unusual I would only resort to trying that if all else fails.
 


#12
Okay, just was thinking about it because nothing else is working. Also, the router is all the way in the basement and my laptop is usually in the upstairs (attic), plus we have a home phone and other devices in the signal's path.

I will try those other suggestions you have made and write back. Thank you so much again for your time and effort :)
 


#13
Pat, I got into the router and changed the channel from 1 to 6 (it would only let me choose 1,6, or 11) and my internet popped back on with 5 full bars! Hoping it will stay on for good this time, but time will tell. Thank you SO much for your advice and help, I truly do appreciate it :)

Thank you again,

xx Jordan
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#14
Fingers crossed . . .
 


#15
Hi Pat, so far my internet connection is solid, changing the channel really did do the trick. The only thing is when we turn on the microwave, it disconnects but then pops right back on when it's done cooking! Thank you SO SO SO much again for your help, I truly appreciate it.

You are so kind and this website is awesome, I will be recommending it to everyone I know. Have a wonderful weekend :)

xx Jordan
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top