Ocultar unidades vacias/Hide disk with no media on

Discussion in 'Windows 7 Help and Support' started by rayman88, Jun 3, 2011.

  1. rayman88

    rayman88 New Member

    Joined:
    Jun 3, 2011
    Messages:
    6
    Likes Received:
    0
    I by mistake unticked the option to hide disks with no media on and now even if the tick is put on all the usb ports and all the dvd reading writing devices are listed and I would like to hide em only if there is no media on them. So please if anyone knows how to fix this tell me. I don't want alternate methods like arraign them in a way that you cant see them in the right panel but they are still there or the method that makes those units inaccessible by the disk and partition manager I want to fix this to have it as it was before not an alternate method please.


    Últimamente estuve configurando mi nuevo windows7 cuando se me dio por quitarle el tick a la casilla de oculta unidades vacías y lo que paso luego fue que al darme cuenta de lo que hacia realmente quise que se volvieran a ocultar pero no importa cuantas veces le ponga el tick a esa opción siempre se siguen mostrando las unidades por eso quería que me dijeran si puede ser alguna forma, como mas a la fuerza (por ejemplo editando el registro) de ocultar las unidades. Quiero que estén ocultas como windows hace normalmente, no que estén inaccesibles como por ejemplo usando el administrador de discos y particiones, ni tampoco me gustaría el método en donde solo quedan ocultas en el panel del lado derecho del explotador por cliquear en el "-" ya que yo uso sobre todo el panel izquierdo de la vista de árbol y ahí aparecen siempre
     
    #1 rayman88, Jun 3, 2011
    Last edited: Jun 3, 2011
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Did you recheck the option under Folder Options-view tab? Is it not working after you did that?
     
  3. rayman88

    rayman88 New Member

    Joined:
    Jun 3, 2011
    Messages:
    6
    Likes Received:
    0
    I cheked and uncheked it many times but nothing happened.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you know how to work with Regedit, go to the following location and check what shows for an entry for "HideDrivesWithNoMedia" in the right pane. It should be a 1 for yes. Or just search for the phrase...

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

    I am not suggesting you change anything since messing with the registry could cause a problem for your system....

    Have you done anything else that might affect the way your system displays information?
     
  5. rayman88

    rayman88 New Member

    Joined:
    Jun 3, 2011
    Messages:
    6
    Likes Received:
    0
    It says 1. Nothing else than just customizing the folder view options.
     
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try, under Folder Options - general tab, unticking "Show all folders"
     

Share This Page

Loading...