On screen keyboard Issue

#1
My wife turned the on screen keyboard on by accident. She is running Vista SP 1 on a Dell desktop. In researching this issue I found one incident that was posted in 2007. I followed the steps listed in that discussion forum. I followed the steps even though the screen displays were slightly different then mine. Problem still exists. Any advise on how to turn off the on screen keyboard would be appreciated.

Thanks...
 


Celestra

Former Moderator
#2
Hi!! Turn it off in your Accessibility Settings: (Start>All Programs>Accessibility>On Screen Keyboard) If they give you an option, which computer to use, choose the one without the keyboard and mouse. Make sure you UN-Tick the box- then press Save. If that doesn't work we'll try something else.
 


#3
Celestra,

I tried the steps you sent me and had no luck. There were some slight differences on the versions of Windows I am running vs your note. However, they seemed so minor that I went ahead and tried the steps you outlined.

The steps I took were:
>Clicked on Start
>Clicked on Accessories
>Clicked on Ease of Access ( this is the only place I could find On screen >keyboard). The line item On Screen Keyboard was not checked.
>However, I clicked it a couple of times and the setting remained the same throughout (the radio button never turn on or off.

BTW - thanks for trying to assist me in resolving this issue.
the process.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.