"Other user" at logon screen is missing.

Discussion in 'Windows 7 Help and Support' started by Deliman, Dec 2, 2010.

  1. Deliman

    Deliman New Member

    Joined:
    Dec 2, 2010
    Messages:
    6
    Likes Received:
    0
    I am looking to log in to a local user account on a windows 7 machine but I can not specify which account I want to log in to because the "other user" icon is missing at the log in screen. There are a few other icons but none are the one I want to log into. Do you know how to put the "other user" icon back?
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hello, welcome.

    Type netplwiz in the start menu then press enter. Go to Advanced tab then click the Advanced button. Make sure that this account you want to log in with is not disabled, in the Users folder. If it is, enable it.
     
  3. Deliman

    Deliman New Member

    Joined:
    Dec 2, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks,
    There might be more of an issue than I originally thought. I'll try to explain as clearly as I can remember the situation. I was able to log into the account a few days ago and logged it out inorder to get domain administrator rights to install an update. When I logged out of the admin account I could not log into the user account. I believe, though I'm not sure, that the user account was on a workgroup instead of the domain, so when I logged into the domain it switched the whole computer over to the domain so it prevented me from getting into the local workgroup account. I switched out of the domain and back to a workgroup and I was able to log back into it using the "other user" icon at login. We again had to get admin rights for another upgrade, we repeated the process, but now the other user icon is not showing. The user directory is under C:\Users\ but it does not show up under the netplwiz advanced settings. There are 7 folders under C:\Users\ one is "public" and only 5 in the netplwiz.
     
    #3 Deliman, Dec 2, 2010
    Last edited: Dec 2, 2010

Share This Page

Loading...