By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 7 paradoxal problem w/ "application information service"


New Member
May 6, 2009
Hi there,

As I've mentioned in another topic before, I've had mysterious problems with my laptop and windows 7. Somehow, totally random my computer loses connection. When restarting it's stuck at "shutting down" . I've now figured out a work-around for the stuck at shutting down problem. I use a batch file for stopping the services "windows audio" service and "multimedia class scheduler" service, that runs at logof.

However, I still keep losing connection, so I went on with my search for the problem. In my log files i kept finding "application information" service... I read the description at the service managment window (accessed through ctrl+alt+delete --> task manager --> services --> button "services"), right clicked the service and set the startup setting to "disabled", and I should NEVER HAVE DONE THAT......

Now, I don't have any access to any program that needs admin priveleges. These include uninstall programs, but most important, all windows configuration programs, like system restore, regedit, and most import, service manager......

Does anyone know what to do in this situation? Is there a way to set "application information" service run settings back to "manual"?
Can I just ask what "Losing connection" means?
Your wireless stops working, your LAN connection dissapears, you can't connect to the internet but can connect locally?
Hmm, can't give you any details at the moment, luckily it hasn't happened last 24 hours, but when I keep running utorrent for a night, and I wake up, and look at the connection, it's sort of gone. Next time it happens I'll post exact situation here.

Luckily, the main problem of this topic, about the service called "application information" has been fixed, thanks to the admin on www.sevenforums.com , who suggested a system restore with the windows 7 install disk. Kind of stupid of me to forget that option, but it worked like a charm.

Thanks anyway for your help/interest, soon I'll be back to figure the connection problem once and for all!