Partition Recovery

dox

New Member
#1
I'm in a bit of a bind. Somehow my system's MBR was written on a drive where Windows7 was not installed. The drive with the MBR failed earlier today.

I thought it would be a simple fix of booting into the recovery disk, and executing bootrec /fixboot, however this didn't work for me. My system still sees no bootable media.

Using bootrec /scanos did locate my installation at, C:\Windows, so I at least know it's still there.

Has anyone encountered a situation like this? Any advice?

Edit:
Status changed to solved.
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Have you tried:

bootrec /fixmbr
 


dox

New Member
#3
Patcooke, I did try fixmbr. This did not work.

I found that the volume containing windows was not set to active. I set this volume to active and now get the error "BOOTMGR is missing"

Edit 1:
Upon booting into recovery mode after this, the drive is now seen by the recovery system. It automatically detected some errors and attempted to fix them, however the "BOOTMGR is missing" error persists.

Edit 2:
After doing another startup repair after getting the partition recognized the machine successfully booted into windows.

Thanks for your help.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top