Problem with my external audio interface (Line 6 UX2 with Windows 7)

#1
I've been using my UX2 interface for a long time, running with ASIO4All. In order to do that, I had to deactivate MS GS Wavetable Synth due to issues while running both at the same time. This has worked fine the last months: the only thing I couldn't do was running things like YouTube, Windows Media while at the same time my studio DAW recording program was working. If used correctly, they wouldn't have any kind of problem.
However, for the last few days and with no major change in the system (just a Java update, but I don't think it's relevant) suddenly everything turned into a mess. I can run the computer just fine: I can listen to music, watch YouTube, and any kind of thing that involves sound. The problem starts when I want to use the DAW. The icon of ASIO4All starts to get crazy and refuses to run the audio interface, and I don't have any sound in my headphones. If I get out of the DAW things get much worse: nothing sounds. Internet videos don't even start to work and Windows Media Player just opens windows informing about a crash.
I have checked out thousands of times that the Wavetable Synth is disabled. It stopped working all of a sudden.
 


Pauli

Extraordinary Member
Premium Supporter
#2
I'd try a recovery point before the Java update.
 


#3
I have tried that and reassured my settings were correct but nothing worked. Thanks, anyway.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.