Problems with aero

#1
Hi guys,

Maybe here someone can help me.... I have problems with windows aero feature. In the middle of software installation process this thing just disappears (couple of times with different programs, only clean reinslall helps). Only glass themes remains, but the rest (how windows opens f.e.) is the same as windows xp. Troubleshooting doesnt find anything. RC downloaded from microsoft. Swiching to 7 from xp, not vista, so this thing new to me. Can someone tell me, how to turn on this. Thank you in advance.
 


#2
Hello and Welcome to Windows7forums.. :)

Did you do a clean install of Windows 7 RC or an upgrade? Which driver are you using for your GPU? (Latest Win Vista or Win 7 specific?).. ;) What are your computer's specs? :) If you can answer those for us, then hopefully we can get to the bottom if the problem.. ;)

"In the middle of software installation process this thing just disappears (couple of times with different programs, only clean reinslall helps)"

Do you mean the middle of the Windows 7 installation or just any application?
 


#3
Hi Rodenight,
It was clean install, the latest drivers for W 7 from Nvidia.
Computer: Core 2 Duo 6300, 2 G ram, Geforce 7900 GS, Samsung 80 G 7200, Asus P5B Deluxe. When installation is done, everything works fine, but later this feature just disappears. Maybe you or someone can suggest something... (sorry for my English)

Marrio
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top