Windows 7 Question about Clear Type in Windows 7 compaired to XP

Discussion in 'Desktop Customization' started by RickyCT, Nov 21, 2009.

  1. RickyCT

    RickyCT New Member

    Joined:
    Nov 21, 2009
    Messages:
    4
    Likes Received:
    0
    Hi,
    I recently upgraded from Windows XP to Windows 7, and when sorting out my options i found that i cannot set up the text to be like it was on Windows XP, being how i want it. On XP, i had Clear Type set to off, so there was no multi-colored blurring around the text if you screen captured it and zoomed in. Instead, it was pure, simple black lines making up the text. Is it possible to make Windows 7 display like this too? I have gone through all of the options when you try to change Clear Type options in 7, and none of them come out with how i used to have it. Any help would be greatly appreciated!:eek:
    Thanks,
    Ricky
     
  2. Spectralist

    Spectralist New Member

    Joined:
    Jun 20, 2009
    Messages:
    16
    Likes Received:
    0
    Yes there is a way. But they kind of hide it. First you go to Control Panel->Display->Adjust ClearType and unckeck "Turn on ClearType". This, however, only turns it off in a few places. And you've probably already found this.

    To turn it off more you need to go to Control Panel->System->Advanced system settings-> Make sure you're on the Advanced tab and click the "Settings" button in the Performance Category. Then uncheck "Smooth edges of screen fonts" and hit Apply.

    [​IMG]

    I'm still using the release candidate so this may have moved in the final version. And a little bit of ClearType, or something like it, still shows up here and there if you use Aero. And some applications ignore the systems font smoothing settings and force it regardless of your preference, annoyingly. But as far as I can tell this is as close as you can get to banishing it completely from your system.
     
  3. RickyCT

    RickyCT New Member

    Joined:
    Nov 21, 2009
    Messages:
    4
    Likes Received:
    0
    Thank you very much, that control panel option was the problem and is all now fixed! Thanks!
     

Share This Page

Loading...