Ram Issue

#1
I have updated to Windows 7 64, from XP, from a clean install. I have had an issue getting windows to use all 8 gigs of the PQI TURBO 2GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400) ram that i have installed in my ASUS V3-M2A690G, that I built myself about 2 or 3 years ago now. My bios, and windows will see 8.0 gigs of ram installed, but the most I can get it get windows will allow "usable" is 3.25 gigs.
I have been trolling the internet, and here are the things I have tried:
  1. I have run a memtest (extended version, three passes) no problems.
  2. I have moved the ram into different slots to no avail.
  3. I have tried to force windows to use all 8 by using the advanced boot options and checking the use maximum memory box and typing in 8192, and when I restart I get a BOSD, boot into safe mode, change the number back to 4095 and it works fine. Any number over 4095 will revert to a lower number. sometimes as low as 0
  4. I have tried unchecking the maximum memory box, and get the same BSOD
  5. I have unistalled all anti-virus/firewall software.
I have attached my list of .dmp files for today.

Thank you all,
Randy

System specs:
AMD Athlon 64 X2 6400+ Windsor 3.2GHz
SAMSUNG Black DVD/CD burner
PQI TURBO 2GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400)
Seagate Barracuda 7200. ST3250410AS 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Hard Drive
ASUS V3-M2A690G
POWERCOLOR AX3850 1GBD2 Radeon HD 3850 1GB 256-bit GDDR2 PCI Express 2.0 x16
 


Attachments

Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Open the resource manager and the Memory tab. The graphic on the bottom gives RAM usage. Do you see anything that might be taking up part of the memory?

If you feel like taking a snipping tool picture of the Resource window and attach, some folks might have a comment.
 


#3
here is a snippet of my resource manager (attached) three snips sorry.

Thanks again,
Randy
 


Attachments

#4
I think that's because Windows 7 thinks it can only use up to 3.25 GB of ram. I'm not sure if this is right, because my computer works with 8 GB of ram, and says that there is 7.5 GB usable. Good question, though. Hope you find out what happened.
 


#5
Solved

I figured it out, I needed to flash my BIOS, done, now 7.25 gigs of ram usable!!

Thanks for your help!
 


#6
how do i flash my bios i have the exact same prob and cant figure it out. Thanks so much in advance
 


Elmer

Extraordinary Member
#7
Hi Pestilynce and Welcome to The Forum.

Assuming you are using Windows 7 64bit, you need to go into your BIOS and enable the Memory Mapping/Memory Remap feature, under Advanced >> Chipset Settings.

If you're using Windows 7 32bit then 3.25Gb is the limit that can be used.

HTH
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top