Realtek gbe family controler constently loss of internet HELP!!!

#1
I have tried nurmous drivers and disabling bonjour and i am still having my internet cut out non stop. i cant even run a speed test without it failing on me.i have read nurmous other people have this issue as anyone figured this out yet? im at a loss as what to do.
 


reghakr

Essential Member
#2
Could you give us the exact make and model of your card?
 


#3
its n on board card in n ecs a790gxm-ad3 black series board. if thats not the info where can i look for you?
also i misspelled it its a realtek PCIe gbe family controler... yet its onboard
 


Last edited:
#5
i have tried all of those my problem still persists
 


#6
All of them? It's only one driver.

Update the firmware on your router. Visit the manufacturer's site for the update and install.

Uninstall any 3rd party firewalls you have installed.
 


#7
i tried using the windows 7 and vista drivers. i only have the basic windows and avg firewall on my pc. how can i see how many firewalls i have?
 


Last edited:
#8
Install the latest Win 7 driver from my link and leave that be.

Make sure you update the router firmware to latest.

Uninstall AVG in safe mode using the tool found here, then boot to normal mode and install MSE:

AV Uninstallers - Windows 7 Forums

Enjoy a better performing pc overall as a nice added bonus of it all.
 


#9
im lost here..so you want me to remove my virus protection software that keeps me surfing the net safe?
 


#10
I did include a step to replace it with something that will be far better for performance and reliability.
 


Trouble

Noob Whisperer
#11
Meehlimo:
Hello and welcome to the forums.
TorrentG's suggestion of uninstalling the AVG firewall product is a good and sound way to move the diagnostic process steps along and it costs nothing but a few minutes of your time. You can always promptly reinstall it later once you've managed to resolve your current issue. As TG suggested, Microsoft Security Essentials has been found to be a satisfactory substitute for most of the top tier AntiVirus / AntiMalware products so it might be worth your efforts http://www.microsoft.com/security_essentials/

Although, I haven't seen the autonegotiate issue with some Gigabit Lan Cards happen intermittently (usually it either works or it doesn't) you may try this and see if it works for you.
type ncpa.cpl into the search box and hit enter
on the network connections page select then right click your adapter and choose properties
on the local area connection properties dialog box click the Configure button near the top
on the resultant dialog box choose the advanced tab at the top
in the left box/frame labeled Property: look for something called Speed & Duplex, select it
and then use the drop down arrow under "Value" to select 100 half
OK your way back out of there, reboot your computer
Let us know if that helps at all.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.