Windows 7 Remove frame from large icons view mode

Discussion in 'Desktop Customization' started by CiroConsentino, May 19, 2011.

  1. CiroConsentino

    CiroConsentino Honorable Member

    Joined:
    May 5, 2009
    Messages:
    50
    Likes Received:
    2
    hi all,
    every time I want to view my icon files (.ico), Windows 7 always draw a frame surround them.
    is there a way to remove this frame ?

    I'm using Windows 7 Ultimate 32-bit.
    frame_large_icons_view.
     
  2. CiroConsentino

    CiroConsentino Honorable Member

    Joined:
    May 5, 2009
    Messages:
    50
    Likes Received:
    2
    no one ? I really hate that frame...
     
  3. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    There are three options that I know of, "Standard", "Drop Shadow" and "No Border". Each require an edit in the registry.

    Standard:-
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\SystemFileAssociations\image]
    "Treatment"=dword:00000002
    
    
    Drop Shadow:-
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\SystemFileAssociations\image]
    "Treatment"=dword:00000001
    
    
    No Border:-
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\SystemFileAssociations\image]
    "Treatment"=dword:00000000
    
    
    
    
     
  4. CiroConsentino

    CiroConsentino Honorable Member

    Joined:
    May 5, 2009
    Messages:
    50
    Likes Received:
    2
    It worked! This is exactly what I was looking for. Thank you.
    My icons don't have the dreadful frame anymore :)
     

Share This Page

Loading...