Seemingly ranomd lock ups

Discussion in 'Windows 7 Help and Support' started by oicu812, Oct 13, 2009.

  1. oicu812

    oicu812 New Member

    Joined:
    Oct 13, 2009
    Messages:
    10
    Likes Received:
    0
    Hello,

    I've installed Windows 7 build 7600 (32 bit) and within a couple seconds to a half hour the computer will freeze up and require a hard reset. It doesn't matter what I'm doing. I could just leave it alone and it eventually locks up. Running programs doesn't seem to make it freeze any faster.

    Checking the logs reveals no pattern and there is no bluescreen or .dmp in the minidump folder.

    I have a 2.2ghZ AMD Athlon processor, an ATI Radeon 9550 video card, 2Gb of RAM (two 1gb sticks) and a motherboard with onboard sound and NIC (Via chipset).

    Here's what I've tried so far:
    -Ran the memory test and chkdsk. No problems found in either one.
    -Tried each stick of RAM individually and swapped slots.
    -Used the verifier tool to check the drivers and received no blue screen.
    -Made sure each driver is up to date.
    -Kept tabs on CPU and RAM usage, neither of which ever come close to maxing out.
    -Wiped the drive, did a clean install.
    -Started in diagnostic mode via msconfig
    -Booted into safe mode

    Everything eventually results in a lock up.

    Any ideas?

    Edit: Just noticed my typo in the title. Could a mod please fix that?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Since this is a brand new install, I would recommend you burn another ISO using Imgburn The Official ImgBurn Website at 1x speed.

    Make sure to do a "clean" install.

    You shouldn't be having these problems immediately after instll.
     
  3. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    I would first suspect a hard drive problem

    Solution 1: Drivers not found or conflicting with another device. Check Device Manager

    Solution 2: Go to Device Manager and disable write-caching

    Solution 3: Hdd Regenerator.. Excellent program, has saved my data a couple times.

    Solution 4: Overheating, put a cooling fan on your hard driver. It will last much longer and only cost $10


    Second, I would disable all Tasks in the task manager... when I have seen random problems I often traced them back to a scheduled task being activated. Many tasks in Win 7 are triggered in ways that are unrelated to a specific time... so ... if they cause errors , it appears to be at random.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you have a previuos operating system on this PC.

    Any troubles with it?

    Was this a "clean" instll or an upgrade?
     
  5. oicu812

    oicu812 New Member

    Joined:
    Oct 13, 2009
    Messages:
    10
    Likes Received:
    0
    To answer your questions: No, I've never had any trouble with any other OS on this hardware (win2k, XP and Arch Linux). I've burned 2 DVDs and have the same problem installing from both doing a clean install. There aren't any conflicting devices in Device Manager. I installed to a spare drive and have the same problems, so I'm not inclined to think it's a drive issue. My box is well cooled, but I'll try putting another fan near the drive to see if that helps.
    I hadn't thought of that, I'll give it a shot, thanks. I appreciate you guys taking the time to make suggestions. I'll let you know how disabling tasks works out.
     
  6. epk1950

    epk1950 Banned

    Joined:
    Sep 1, 2009
    Messages:
    524
    Likes Received:
    9
    Yup, Crazy! Stuff there, same with a whole lotta messy power management.

    Disable any tasks you do not need.
    Disable sleep, turn off hdd after so long, set power to performance under Power Options ss below.
    Task Scheduler ss below, go through the folders on the left. example you use blue tooth? if no disable it.
    Disable network power management to power down you network card if the option is avail, ss below.
    disable hibernation if you do not use it. copy & paste this in run box powercfg.exe -h hit enter.
    Check this out as well.
    http://windows7forums.com/windows-7-discussion/21019-list-everything-you-disable-windows-7-a.html

    It is very irritating what you gotta go through just to make the OS work correct.
     
  7. oicu812

    oicu812 New Member

    Joined:
    Oct 13, 2009
    Messages:
    10
    Likes Received:
    0
    I disabled a bunch of tasks, set it to high performance, and disabled network power management.

    Haven't had a lock up in over 2 hours now, whereas before my best uptime was 30 minutes. I probably won't be comfortable until it goes for a couple days without freezing up, but it seems like your suggestions have work.

    Thanks guys!
     

Share This Page

Loading...