Setup was unable to create a system partition...

Discussion in 'Windows 7 Installation' started by usnbrendon, May 7, 2009.

  1. 919PCREAPIR

    919PCREAPIR New Member

    Joined:
    Feb 17, 2011
    Messages:
    2
    Likes Received:
    0
    AH HA, I really don't like Windows if I could find a good HTML editor for Ubuntu, windows would be gone forever.
    But when installing a RAID 0 on windows 7, remove the USB / or any flash drive to install the drivers after you have installed the drivers, wait a minute or two then hit next. Also make sure you have disconnected any additional SATA ports that are not in your RAID Configuration. WA FREAKING LA.

    Have you checked out the PCI-E SSD WOW 780 MB/sec and I have found a few that kick over GIG. WAHOO

    Have great day and I hope this helps.!!!!
     
  2. MoreSillyHandle

    MoreSillyHandle New Member

    Joined:
    Apr 16, 2012
    Messages:
    2
    Likes Received:
    0
    I had this ridiculous issue also, and found that most of the "fixes" involved removing everything USB related. As I was trying to install via USB, that really wasn't an option.
    Eventually, I stumbled upon something that seems to be reliable and might help other people.
    Now, pay attention, because it's extremely complicated!! I mean, Windows 7 is totally confused, clearly there's something very involved going on, right?
    Well, try this insanely difficult procedure:
    after booting and selecting the language, but before clicking the "Install" button, remove the USB drive, wait a second, then reinsert it.
    Then you can proceed to the custom setup, create your partitions and Windows will create the blah-blah-blah that it needs and everything will be fine. For me, I've tried this 5 times on two different PC's with the same USB stick, and as long as I remove the USB drive (mine is a Patriot 16GB) and then reinsert it sometime before I get to the partition creating part, everything is fine.
    Hopefully, this might help some other poor soul trying to install from USB.
    It's pretty bloody sad that this got through QA... I mean, boot off a USB pen drive? How difficult is that to test? And the two places I've tried it are pretty vanilla machines, nothing terribly complicated or multiple devices (1 HDD, 1 DVD) machines. Pretty sad indeed.
    Hope this helps someone.


    CraigL
     
  3. yathiraj

    yathiraj New Member

    Joined:
    Aug 3, 2012
    Messages:
    6
    Likes Received:
    0
    Re: Wheeew

    [h=2]Re: Setup was unable to create a new system partition or locate an existing system partition - Installation Error[/h]
    pls any one tell the brief procedure to solve this problem............am trying to install windows 7 ultimate ......​


     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Re: Wheeew

    It might be best if you would start your own thread and fully explain your problem and give your system specifications.

    But I can tell you, I was able to install a RAID setup and I know very little about RAID. If your controller supports the RAID version you are trying to use, it should not be a problem.

    If you are having install problems in general, you might want to install with just one drive first.
     
    #24 Saltgrass, Aug 4, 2012
    Last edited: Aug 4, 2012
  5. yathiraj

    yathiraj New Member

    Joined:
    Aug 3, 2012
    Messages:
    6
    Likes Received:
    0
    Re: Wheeew

    hi saitgrass......am new to this blog....I have Dell inspiron 1545.....My OS got corrupted...so i gone for reinstalling os.....During installation i have deleted all partition ....and tried to install the windows 7 ultimate...at that time its showing this error ..Setup was unable to create a new or locate an existing system partition - Installation Error


     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Re: Wheeew

    Did the Dell come with Windows 7? Where is your media coming from?

    If you have wiped the drive and have no data or anything you want to keep, I would suggest you the use Diskpart clean command to clean the drive by using the Shift+F10 key to open a command prompt window on the Install/Repair page. Then try to install, and use Disk Options to create a partition the size you want.

    Since I do not know anything about your system, I will say Windows will create an active partition on the primary drive on the system. But it cannot make a logical partition active.

    If you are doing a RAID, what key did you use to get into the ROM to set up the drives. You did set the Bios to use RAID?
     

Share This Page

Loading...