Several BSOD errors (dumpfiles attached)

Discussion in 'Windows 10 Blue Screen of Death (BSOD)' started by RogierF, Dec 23, 2015.

  1. RogierF

    RogierF Member

    Joined:
    Dec 23, 2015
    Messages:
    3
    Likes Received:
    0
    Hello,

    Since I have updated my Sony Vaio SVE1512P1EB laptop to Windows 10, several BSOD problems have occured. Most of the time it says 'Faulty hardware page corrupted' but sometimes a 'System thread exception not handled' error is given. A couple of days ago it also said 'Memory management'.

    I have been experiencing BSOD for about 2 months now, sometimes twice a day and sometimes once in every 3 days. It happens often while gaming, but also when browing Chrome or just working in Microsoft Word. Since 2 weeks the automatic reboot after BSOD doesn't happen anymore... it seems stuck and I shut it down with the power button. This works, but when restarting a black page shows saying: iolorgdf32 program not found, skipping autocheck (this is new).

    Things I tried:
    - I have been updating Windows on a regular basis and also updated all drivers via Device Manager.
    - I ran sfc/scannow. no problems were detected.
    - I ran an antivirus scan with Norton 360 and cleared malware with CCleaner.

    Good to know:
    - after getting the first couple of BSOD I opened my laptop to clean the dust from the ventilation system. My laptop got hot and you could hear the ventilation running. Maybe I was a little to rough while cleaning and broke something?
    - I don't think I did a clean installation of Windows 10.

    I hope someone could help me with this problem... it's really frustrating!

    Gr,
    Rogier

    ps: dumpfiles are attached
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1A, {41792, fffff680225ee110, 80001b0300000000, 0}
    
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+1ed39 )
    
    Followup: MachineOwner
    
    Hi,
    all three dump files were different. One blamed the gpu driver, another was an unknown exception and the above means a severe memory management issue occurred. This can mean you have some faulty RAM but I think in this case it's more likely to be a driver although it's still worth testing to be sure.
    Looking through the dump file I see your using a laptop. I tried to find the support page regarding drivers. Laptop drivers are almost exclusively made by the manufacturer of the laptop apart from some gpu drivers. Using drivers straight from another manufacturer can lead to issues like blue screens.
    The weird thing is that i couldn't find your support page. I've looked several times and whilst Sony kinda know the lappie exists the support page is proving hard to find.
    Can you post the full details on the make and model of the laptop please. I'm sure it's Sony Vaio SVE1512P1EB but if you know the link please post it.
    This is quite important as some of your drivers are in need of updating especially chipset and as I wrote above it's also important that the correct drivers are used.

    I see your running Norton AV. This is well known for introducing issues especially if it was installed and enabled at the time you upgraded. You can always re-install it later but would you please remove using the dedicated tool:
    Uninstall your Norton product using Norton Removal Tool
    The onboard anti-virus 'Defender' is very stable so please just use that until we find the culprit.

    Once you remove Norton please run these scans:
    File scans
    Right click on the Start menu icon and from the revealed list choose 'admin command prompt'. Type:
    sfc /scannow
    press enter and await results

    In the same command prompt and after the above scan has finished type:
    dism /online /cleanup-image /restorehealth
    Press enter and await results (longer this time).

    If the first scan found files it could not repair but the second scan is successful, run the first scan again using the same command prompt box and this time it should repair the files found.

    Please let me know about the laptops name or post the support page link so I can get a look at the drivers. Once I see that I'll be able to advise further.
    As for the possibility of failing RAM, let's try and update those drivers first and if the bsod persists we'll do some testing.
     
  3. RogierF

    RogierF Member

    Joined:
    Dec 23, 2015
    Messages:
    3
    Likes Received:
    0
    Hi,
    Thanks for your reply, I appreciate it!
    I removed Norton with the removal tool and I ran both scans, there seems to be no problem:

    sfc/scannow
    verification 100% complete
    Windows resource protection did not find any integrity violations

    dism /online /cleanup-image /restorehealth

    version: 10.0.10586.0
    image version: 10.0.10586.0
    no component store corruption detected
    The operation completed succesfully

    (I also did a dism/online/cleanup-image//scanhealth, it also shows no component store corruption detected + the operation completed succesfully)

    I can't find the support page either. When I search the Sony support site, a can only find SVE1512P1E (without the B). It seems to have the same specs as far as I can see. Several downloads/software are provided for this model, but none for Windows 10.

    Specs of my laptop
    Brand: Sony
    Type: SVE1512P1EB/NL3
    notebook mainstream
    serial nr: 545122240007879
    not sure when the laptop was made, I purchased it 3 years ago (04/Dec/2012).

    I hope to hear from you soon & please let me know if you need more info

    greetings,
    Rogier
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Hi,
    I found this link which suggest that SVE1512P1E and SVE1512P1EB are one and the same:
    Product data-sheet Sony VAIO SVE1512P1E notebooks (SVE1512P1EB, 4905524912449)

    Hmm.. I also read this regarding upgrading to Windows 10 using Vaio pc's (laptops):
    SONY EU | Support - Windows 10 limitation information for VAIO PCs

    So according to the above link IoIo Premium Tools are not compatible with Windows 10 which could be why your seeing the error message after black screens 'iolorgdf32 program not found, skipping autocheck'? You'll also notice that quite a few Sony apps are deemed not compatible and it might be worth removing some.

    You could try updating using the windows 8.1 version drivers which should work as the difference isn't so huge.
     
  5. RogierF

    RogierF Member

    Joined:
    Dec 23, 2015
    Messages:
    3
    Likes Received:
    0
    Ok,
    So you suggest I go to the Sony Support site and download all the 8.1 drivers? (there's 9 of them).
    Doesn't this cause problems? And do you think there will be Windows 10 drivers to update for my Sony Vaio?

    Also, the only restriction with Windows 10 on my laptop (as they site describes) is 'Sony Sound Effects'. Disabling all sound effects fixed this problem, so that's taken care of. Are there other apps I have to delete?

    Thanks a lot!

    gr,
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    It might cause an issue so make a system restore point before going ahead. As to whether Sony will release any drivers I'm afraid the truth is I simply don't know. If your lucky they will but I'd check the sony forums and see what the word is, if any?

    As for the deleting apps, if you've read the guidelines and followed what it's said then that should be it. I'm no Sony laptop expert though and to be honest your not the first user who's upgraded to win 10 without checking whether there's drivers or not. I do wish Microsoft would make this process clearer about what the end user needs to determine regarding their equipment and upgrading. Your one of the lucky ones as it seems windows 10 is running reasonably well despite the fact your drivers are not Win 10 versions. Some users are finding out their machines are incompatible but only after the 31 day limit has passed meaning they cannot go back to the previous os and are now stuck with an incompatible operating system.

    Before you update the drivers try checking the hardware with these scans.

    HDD-chdsk:
    The How-To Geek Guide to Using Check Disk in Windows 7, 8, or 10

    RAM:
    Windows does have a memory testing app but it can miss errors and the best app for the job is Memtest86.
    If you open the link below you'll see you can run Memtest86 in two ways. You can either burn it to disk or install it onto a USB drive it's entirely up to you. You'll then need to enter the bios to change the boot order so you can boot from either the Disk or USB stick you have Memtest86 on.
    You must test for at least 12 hours unless it becomes obvious there is a problem straight away (you'll see errors outlined in red.
    Memtest86+ - Advanced Memory Diagnostic Tool

    You could also try updating the gpu drivers from the site using 8.1 versions. There isn't a huge difference between 8.1 and win 10 so should be fine
     

Share This Page

Loading...