Sleep Functions

Discussion in 'Windows 7 Software' started by nevica, Feb 13, 2011.

  1. nevica

    nevica New Member

    Joined:
    Feb 13, 2011
    Messages:
    50
    Likes Received:
    1
    Hello,

    I am using Windows 7 Home edition.

    I have found that the turn off monitor and sleep functions do not work.

    When I set these from edit plan settings and save changes it does not do anything. I have tried restarting my computer to see if this would work but to no avail. I have no programs on the task bar which might be keeping the computer awake!

    Thanks,

    Nevica
     
  2. Veegertx

    Veegertx Honorable Member

    Joined:
    Nov 19, 2009
    Messages:
    444
    Likes Received:
    19
    Control panel, Power Options
    Choose Plan and then Change Plan Settings
    You may need to Change Advanced Power Settings. Go through all settings there.

    I use a .cmd file to set mine
    Code:
     
    REM High Performance
    POWERCFG -SETACTIVE 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c
     
    REM    ALL TO 120 minutes time and you can change.
    POWERCFG -X -monitor-timeout-ac 120
    POWERCFG -X -disk-timeout-ac 120
    POWERCFG -X -standby-timeout-ac 120
    POWERCFG -X -hibernate-timeout-ac 120
    REM  or hibernate OFF
    POWERCFG -H OFF
    
     
    #2 Veegertx, Feb 13, 2011
    Last edited: Feb 13, 2011
  3. nevica

    nevica New Member

    Joined:
    Feb 13, 2011
    Messages:
    50
    Likes Received:
    1
    Hello,

    What would I need to change in advanced power settings?

    I find that the screensaver does not even work with a 1 minute setting? Any ideas?

    Nevica
     
  4. Veegertx

    Veegertx Honorable Member

    Joined:
    Nov 19, 2009
    Messages:
    444
    Likes Received:
    19
    You've got something running preventing it. Use this utility to try and see
    this is autoruns free Autoruns for Windows
    Autoruns' Hide Signed Microsoft Entries option
     

Share This Page

Loading...