Small text in Thunderbird

Discussion in 'Windows 7 Software' started by reddog, Feb 9, 2012.

  1. reddog

    reddog New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    0
    I am a newby and have been using Thunderbird for my e-mail account. Somehow, Thunderbird was updated to 10.0. Now my e-mail texts are so small that I can barely read them. I downloaded an application that allowed me to increase the size of the fonts in the listing. However, the messages are still small. I tried setting the options to a larger font but that did not work. Two questions:
    Is there some way to increase the size of the text in both the email list and the messages. If so, please provide a step by step procedure.
    Two, can I just remove the new version and download an earlier version of Thunderbird. I don't know what version I was using, but I was perfectly satisfied with it.
    Open to any suggestions. Thanks.
     
  2. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Or use Windows Live Mail instead. Just a thought.

    Drew
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you have a mouse with a wheel, try holding the CTRL key and rolling the wheel. There may be other key combinations to do the same thing.

    If that doesn't work, Tools-Options-Display has an entry for the default font...

    Have you altered the Windows fonts at all?
     
  4. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Any chance the Zoom Level got changed? Ctrl+0 will put it to 100%

    Drew
     
  5. reddog

    reddog New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    0
    I have switched to Windows Live and love it. One question, how do I increase the listing in the subject field. It's now just about a dozen characters. Would like more info.
     
  6. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Well, terrific... how nice to have advice taken. & I'm sorry, I don't quite get what your saying or asking about the subject line.

    Drew
     
  7. reddog

    reddog New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    0
    When listing the e-mails, it shows sender, subject and time. These three take up a very small part of the available space. I would like to expand the information in the subject line if possible.

    Thanks so much for your help. It is very much appreciated.
     
  8. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Ok, I figured out what you are asking. See the picture. Set your cursor on the blue verticle line between the list of E-mails received & the viewing pane (for a selected item). You will get a dbl arrow <->. Hold the left mouse button & drag to the right. This will expand/widen the section in question for you. I wanted to take the photo w/ my cursor as I have descrribed but, that can't be done. I'm sure you'll get the idea, anyway.

    Cheers,
    Drew

    WLM.
     
  9. reddog

    reddog New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    0
    Windows Live is wonderful. One problem, though. The junk mail blocker is not working. I have tried a couple of solutions which I found online and yet it still does not work. Any suggestions? Thanks
     
  10. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Have you tried changing the Junk Mail settings?

    Drew
     
  11. reddog

    reddog New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    0
    I have the setting on high. That's the only setting I have. The blocked e-mail addresses are listed in the blocked are of the settings but they are not automatically sent to the junk mail folder. Is there a setting for this?
     
  12. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Well, there is in other mail handlers. I don't / won't use Thunderbird, it may be different. If you are having these kinds of difficulties might serve you to use something else for E-mail.

    Drew
     
  13. watson12345

    Joined:
    Feb 27, 2012
    Messages:
    3
    Likes Received:
    0
    Try this way to change the font size
    Font and font size ("Tools -> Options -> Display -> Formatting -> Fonts..."): Ensure that the "Fonts for" choice at the top of the dialog is set to the language group that you want to change. Thunderbird treats Unicode messages (for example, UTF-8) as being in the same language group as your system. (Thunderbird 3beta does not, so: For Unicode messages (UTF-8), set "Fonts for" to the language group named "Other languages".
     
  14. Jessie Neagle

    Jessie Neagle New Member

    Joined:
    Sep 25, 2012
    Messages:
    2
    Likes Received:
    0
    Press Control+ over the message as many times needed for the message to become readable. Works with other programs, too.
     
  15. iftieaq

    iftieaq Active Member

    Joined:
    Jan 8, 2013
    Messages:
    59
    Likes Received:
    0
    Use windows live mail
     
  16. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Windows Live Mail or Outlook.com

    Cheers,
    Drew
    Win8Logo.
     

Share This Page

Loading...