Sound Issues

Discussion in 'Windows 7 Help and Support' started by Alacran, May 14, 2009.

  1. Alacran

    Alacran New Member

    Joined:
    May 14, 2009
    Messages:
    10
    Likes Received:
    0
    Im getting a strange interference in my sound. Its a electrical interference type sound, it almost sounds like regular radio when your in a tunnel. I know for sure that it is not my phone, as i have checked that several times. My sound card is the Creative PCI-E X-Fi Titanium, and i have downloaded the latest drivers, and the W7 beta, and it still does not help too much.

    For the first few hours after power on, i will have no problem, but after that its about a 30 second static interference with a 1-5 minute break with no static. Nothing I have done has fixed it, short of restarting. Any ideas?
     
  2. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    Sounds like a driver issue. But if you have the latest one from the creative site. I have the same card and use these drivers. Try uninstalling them and try again.

    Have you touched anything inside since 7? Could be a grounding issue on your mobo.
    First thing I would try is disable all the inputs on the card.
    Also try disabling the onboard audio. See if you can do this in the BIOS.
    Enable spread spectrum in bios for PCI-e
    Maybe try another slot, any pci-e slot will do, even an x16.
    Unplug the front panel audio.
    Update chipset drivers and BIOS if this is new hardware.

    This is a common problem with NVIDA chipset boards.
     
  3. Alacran

    Alacran New Member

    Joined:
    May 14, 2009
    Messages:
    10
    Likes Received:
    0
    Well i know that i have the latest drivers, that was the first thing that i had checked, and it did it with both the release and W7 beta drivers, so i dont think that is the issue. My mobo dosent have onboard so that cant be the problem, and i dont have a front panel, so that shouldent be the issue either. I checked the BIOS, and the spread spectrum was on auto (enabled), and the PCI-e slot im using is ment for a sound card, i can try another, but this slot is designed for sound cards. Disabled all inputs though, waiting to see if that helps.

    If it makes any difference, i know it all works. I am dual booting with XP, and everything is fine on there, which leads me tho think theres no issues with connectivity inside the case.
     
  4. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    What motherboard are you using?
     
  5. Alacran

    Alacran New Member

    Joined:
    May 14, 2009
    Messages:
    10
    Likes Received:
    0
  6. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    Well I have the Rampage formula and your sound card, my BIOS is up to date and it works mint in 7.

    You have the offical release and did a clean install?
     
  7. Alacran

    Alacran New Member

    Joined:
    May 14, 2009
    Messages:
    10
    Likes Received:
    0
    Yes, I downloaded from the official site the night it came out. And yes it was a clean install, on a blank, freshly formatted hard drive, with a blank extra partition for transferring files if it makes any difference.
     
  8. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    I think its worth a try putting it in a different slot. Any of your free PCI-e slots should work, i have mine in one of the blue x16 slots(for cable management). Other than that theres nothing else I can think off. I cant remember, does Windows find a driver for it? Did they do the same? Other than that try reinstalling 7.

    Had another thought. I have the Fatal1ty version with the magnetic shield over it
     
    #8 loathe, May 15, 2009
    Last edited: May 15, 2009
  9. Alacran

    Alacran New Member

    Joined:
    May 14, 2009
    Messages:
    10
    Likes Received:
    0
    So far, the only thing that has helped was the disabeling of the input, but that only worked to give a little more time before it did it again. But i will try the changing of the port, and it that dosent work, then i will reinstall, thank you for your time and help.
     
  10. fhelici

    fhelici New Member

    Joined:
    May 25, 2009
    Messages:
    2
    Likes Received:
    0
    i had the same problem

    Hello. I had EXACTLY the same problem. The problem is with win7 beta build 7000, 7100, RC and 7127 (all releases)
    I tryed to use the onboard audio, the problem is still there, after a few hour after power on, the problem appear.
    I try also the audigy SE (and i disabled the onboard audio from BIOS) and the problem persist. I have the latest drivers from creative support site (drivers for windows 7)
    With windows XP sound works just fine, never had problems

    Anyone else having this problem ?

    PS: forgive my english .... :)

    LE : EVRIKA ! i think i foud a solution. HPET is the problem. In bios, HPET was disabled .... i enebled it right now, i hope this was the problem for myu sound. In vista also has to be ENABLED that HPET setting in bios. In windows XP doesent matter, recomended is to be disabled, bunt in vista and win7 has to be enabled. Read this for more info: http://www.xpmediacentre.com.au/community/motherboards-cpus-vista/20282-hpet-bios-setting-can-effect-video-audio-playpack.html
     
    #10 fhelici, May 25, 2009
    Last edited: May 25, 2009

Share This Page

Loading...