startup PPPOE doesen't work

Discussion in 'Windows 7 Networking' started by thomas24, Jul 30, 2010.

  1. thomas24

    thomas24 New Member

    Jul 30, 2010
    Likes Received:
    Hello people.
    My problem is very very annoying.
    I use Windows 7 Ultimate, 32 bit. Everything is running fine.
    The problem is only with my PPPOE connection,in startup. Internet is working just great,but i wanted to connect to internet automatically,after restart or when i turn on my computer. But it doesen't work. I tried everything possible,still not working.
    I'm telling you step by step the way i tried.
    First,i connect to Internet,PPPOE - password - username.After that,i created a shortcut ( Broadband connection ) and i added the shortcut to startup.
    There is two ways,when i right click on startup : either OPEN or OPEN ALL USERS
    Both,the same. I tried to put the Broadband Connection shortcut as "open" and as " open all users" It doesent work automatically at startup. I have to double click everytime,to connect to internet.
    I have no password for my account,i have only 1 account,and i am the only person ( user ) for this computer.
    Antivirus is in startup,as well,is working,and Riva Tuner too,only the internet doesen't start automatically.
    Do you have any ideas how could i fix this ? Please help me,any suggestions,ideas are welcome.
    Thanks in advance.
    PS : i checked /unchecked PROMPT FOR NAME AND PASSWORD,in Broadband connections-properties-options,too...i tried everything.
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    May 16, 2010
    Likes Received:
    I assume it's cable connection direct to your pc rather than adsl via a modem router?
  3. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Aug 3, 2010
    Likes Received:
    Try creating the shortcut to instead point to:

    %systemroot%\System32\rasdial.exe "Name of PPPOE Connection Here"

    Let me know if that helps!
  4. CommonTater

    CommonTater New Member

    Jul 21, 2010
    Likes Received:
    Ummm... I gather that when you connect it works? So you do know the settings for your ISP...

    Rather than doing rasdial in windows, why not set your modem to be "Always On". The modem's manual will show you how.

    From there your modem just looks like any other network connection and as soon as your start up your compute, you're online and ready to go.

Share This Page