State: Private

Discussion in 'Windows 7 Help and Support' started by cygnus333, Apr 15, 2009.

  1. cygnus333

    cygnus333 New Member

    Joined:
    Jan 29, 2009
    Messages:
    58
    Likes Received:
    0
    I want to know how to remove the image of a lock on one of my folders. This is a folder I created to hold downloaded files. None of the other folders I have created have this issue. When I hi-lite the folder by clicking on it, at the bottom of Windows explorer I see 'State: Private'. Also, when booted on XP, this is a dual boot system, the contents of the folder cannot be accessed.

    Thanks in advance,
    Chris
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Have you, by chance, been running an older game from both OS's, but with only a single install? I have heard of this happening, particularly with "Steam".

    If this is the case, the only workaround is to have the program/game installed on both OS's, and run separately from each.
     
    #2 davehc, Apr 16, 2009
    Last edited by a moderator: Apr 16, 2009
  3. shudau

    shudau New Member

    Joined:
    Mar 14, 2009
    Messages:
    14
    Likes Received:
    0
    Share the folder with everyone and the lock goes away... Try it and inform...
     
  4. aedigioia

    aedigioia New Member

    Joined:
    Apr 28, 2009
    Messages:
    2
    Likes Received:
    0
    I had the same problem.... What you do is right click the folder and go to folder properties. Then under the general tab click advanced then at the bottom uncheck encrypt data. That worked for me so it should do it for you. I am running Windows 7 Build 7057.
     

Share This Page

Loading...