Stuck on identifying when trying to connect to Apple router

#1
I recently moved into a new apartment. My roommate has a macbook and an Apple AirPort Express router. She is able to connect to the wireless network just fine, but on my laptop with Windows 7 (x64), the connection is stuck on identifying... I attached the output from ipconfig /all: View attachment ipconfig.txt

IPv6 is disabled for the wireless adapter and it's running the latest driver versions.
 


helpifIcan

Fantastic Member
#2
Your laptop is not getting a IP address so make sure that the router has DHCP enabled, maybe the router is set use static IPs. The quickest thing to try to isolate the problem is to have your roommate temporarily diable security on the router and see if you can connect.
Also if you have not already tried reboot the router.
 


#3
Thank you for your reply. Security is disabled for now, but I will go through the router settings again to look for the DHCP settings. I have never worked with a Mac before, so I'm not sure how to find the connection info on my roommate's Macbook to see if she is using a static IP address. Power cycling the modem and router did not resolve the issue. Running ipconfig /renew gave the following error:
An error has occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out.
 


helpifIcan

Fantastic Member
#4
Try this.An IP, or Internet Protocol, address is a unique number assigned to your computer that allows it to connect to the Internet and be recognized by your ISP, or Internet Service Provider, and other machines on the Web. The IP address contains four numbers separated by periods -- for example, 72.239.160.192. It takes just a few clicks to find the IP address currently assigned to your Mac.Start
Click the Apple logo in the upper left corner of the menu bar at the top of the screen.



Click "System Preferences..."Click "Network" in the "Internet & Wireless" field. Your Mac's IP address is displayed under "Status."
 


#5
Thank you. I'll try that when I get home.
 


#6
Power cycling the router and modem again gave me an internet connection for a while, but caused my roommate to have the same issue. We were not able to connect at the same time. The ipconfig /all output when I had a connection was as follows:

Code:
Wireless LAN adapter Wireless Network Connection:


   Connection-specific DNS Suffix  . : phub.net.cable.rogers.com
   Description . . . . . . . . . . . : Intel(R) WiFi Link 5300 AGN
   Physical Address. . . . . . . . . : 00-21-6A-4E-8F-C4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 99.246.24.193(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.254.0
   Lease Obtained. . . . . . . . . . : 30-Mar-12 19:18:25
   Lease Expires . . . . . . . . . . : 30-Mar-12 20:18:24
   Default Gateway . . . . . . . . . : 99.246.24.1
   DHCP Server . . . . . . . . . . . : 99.246.74.1
   DNS Servers . . . . . . . . . . . : 64.71.255.198
   NetBIOS over Tcpip. . . . . . . . : Enabled
I downloaded the AirPort Utility for Windows, which helped analyze the problem. The router connected to both of our computers, but the DHCP client list was empty. A reset to factory defaults restored the origial DHCP settings and produced the following ipconfig /all:

Code:
Wireless LAN adapter Wireless Network Connection:


   Connection-specific DNS Suffix  . : phub.net.cable.rogers.com
   Description . . . . . . . . . . . : Intel(R) WiFi Link 5300 AGN
   Physical Address. . . . . . . . . : 00-21-6A-4E-8F-C4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 10.0.1.2(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 1-Apr-12 13:41:41
   Lease Expires . . . . . . . . . . : 2-Apr-12 13:50:06
   Default Gateway . . . . . . . . . : 10.0.1.1
   DHCP Server . . . . . . . . . . . : 10.0.1.1
   DNS Servers . . . . . . . . . . . : 10.0.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled
My connection seems fine now, although I haven't tested whether we can both connect at the same time now. Thanks for the help.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.