System not working after System restore

Discussion in 'Windows 7 Help and Support' started by Lemony, May 31, 2011.

  1. Lemony

    Lemony New Member

    Joined:
    May 31, 2011
    Messages:
    4
    Likes Received:
    0
    I have windows 7 Home Premium (64 bit) it came installed on my laptop (PB Easynote LJ71) and I dont have the disk. I done a system restore today, and now I am faced with a nice black screen with a mouse cursor. I've seen a few topics on different sites like this so I am sorry but my time with another computer is somewhat limited!

    I have nothing in the DVD Drive and nothing plugged into I apart from the power cable. I have tried starting in all safe modes, no change. I have done the F8 repair your computer thing (said it found no issues) and the system can check both disks (I have 2 hard drives called C (main with all program files etc) and D (which has nothing but media/picture files) I noticed that that on the system recovery options screen, it is saying that Operating System is Windows 7 on (D:) Main.... C is my main, not D and now I'm pretty much stuck. I opened cmd promt and done the CHKDSK for both disks and it takes a LOOONG time to do the D drive.
    Any ideas on how it happened or how to fix it would be SO awesome, thanks for your time everyone, hope you have a better day than me
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    So, using the F8 option, you selected "Repair your computer", then went to the Startup Repair option and ran it 2 or 3 times?

    If you don't get the option mentioned with F8, you can download a Win 7 Repair CD from NeoSmart Technologies.

    Have you tried to install any other OSes?
     

    Attached Files:

  3. Lemony

    Lemony New Member

    Joined:
    May 31, 2011
    Messages:
    4
    Likes Received:
    0
    Yes, using F8 I tried Repair Your Computer 3 times in total. Each time it came back saying nothing had been detected and yet the problem persisted.

    Thank you for the link and the advice :)
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    There seem to be all kinds of fixes for your situation, but nothing for sure.

    Why did you do a system restore? Have you tried that again from the WinRE scenario?

    Do you have a way to switch your graphics mode? Perhaps use an external monitor to see if you can get a screen?

    If you had a virus of some type, it might have messed up your system. If you can use the F8 commands, but not safe mode, that might mean your video driver is causing the problems.
     

Share This Page

Loading...