The drive where windows is installed is locked. unlock the drive and try again (windows server 2012 R2)

MeganThomas

New Member
Hi Everyone,

A charity where I volunteer has an HPE ProLiant DL60 Gen9 Server. It is equipped with 2 hard drives 1TB SATA configured in raid 1.

Raid: HPE Dynamic Smart Array B140i RAID Controller

The installed operating system is Windows Server 2012 R2. When the server starts up, I come across the screen "Troubleshoot". By clicking on "Refresh your PC", I end up with the following message: "The drive where windows is installed is locked. unlock the drive and try again"

I used diskpart to check if it sees the disks and it shows me the following message: "There are no fixed disks to show"

All LEDs on the server and hard drives do not indicate any problems as described in the user guide.

Drive status : Solid green. The drive is a member of one or more logical drives.

I tried a repair with Lazesoft, but he can't see the hard drives. Same with the Synology backup tool which does not see the disks.

I don't know what caused the problem. I was not the person in charge of maintaining the server before, and the person who took care of it tells me he did not do anything ispecial on it. The server is used to run a Sage application, Ciel and Active directory (I do not have the software references at hand).

Does anyone have an effective solution to solve this problem ?

I have attached screenshots taken with my phone.

I apologize for the poor quality of the images.

A huge thank you for your help. Good evening.

Megan
 

Attachments

  • IMG-20211015-WA0008.jpg
    IMG-20211015-WA0008.jpg
    109 KB · Views: 24

Neemobeer

Application and Cloud Security Engineer
Staff member
Probably something similar to this
 

MeganThomas

New Member
Probably something similar to this
Thanks for your reply. I was finaly able to see the Disks with Lazesoft. I did a Check Disk and no error were found on the disks.

I tried these commands :


DISM.exe /Image:C:\ /Cleanup-Image /ScanHealth
Dism.exe /Image:C:\ /Cleanup-Image /RestoreHealth


I encountered some erros.


First : The scratch directory size might be insufficient to perform this operation (for both commands)
Second : DISM ‘restorehealth’ error 0x800f081f


I tried to set the Scratch folder with this command :


mkdir C:\Scratch


I encountered some erros.


Access is denied.
Error occurred while processing c:\
A subdirectory or file Scratch already exists

Nothing works.

I can't try the "registry backup" solution, cause I don't have a registry backup.

Thank you
 
Top