the frickin' GWXUX...

sammytruck

Well-Known Member
#1
I have windows 8.1 and am quite happy with it. Don't want to upgrade to the "free" Windows 10.

But getting a bit po'd about the GWXUX cropping up on every re-start. (no hurry to get win10).

Don't give me some crazy amount of steps to get rid of it. Is their a REG to just kill it...??? (or some simple regedit steps) to get rid of this for good?
 


davehc

Essential Member
Premium Supporter
#2
Run this:

Read the instructions carefully first.
 


Attachments

sammytruck

Well-Known Member
#3
Ok... I ran both those .bat's in that zip file. I still get the GWXUX after several reboots.

It's not a big deal. Just click on "close program" takes care of it. Just a bit annoyed with that dumb icon in my system-tray.
 


helpifIcan

Fantastic Member
#4
It will probably go away at the end of the free upgrade period. Fingers crossed.
 


sammytruck

Well-Known Member
#5
I was thinking it too. Just a bit annoying seeing it in the system tray until then,,,,,,
 


strollin

Senior Member
#6
I don't mess with trying to uninstall KB updates and the like. When I see the icon in the System Tray (because MS keeps re-installing it), I go into C:\Windows\System32, find the GWX folder and rename it. After a reboot, the icon will no longer be in the System Tray. I then go back and delete the renamed GWX folder.

Works for me.
 


kurteb

Senior Member
#7
I tried to uninstall KB:3035583 but couldn't, of course. So I figured I would try an administrative CMD window command, and got a blatant lie. They sneakily moved the GWX folder somewhere else, and changed registry locations too, and search of course doesn't find it. When I typed WUSA /UNINSTALL /KB:3035583 in CMD,it ran the uninstaller, but loved seeing the dos uninstaller window saying the update isn't there, directly under the installed updates window showing that it is
 


Attachments

Last edited:
#8
I found this on another website. Maybe this works.

There’s also a registry hack that you can use to prevent the icon from showing up.

Open up regedit.exe using the Start search or by hitting WIN + R and pasting it into the field. Then browse down to the following key, creating it if it doesn’t exist:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Gwx


Once you are there, create a new 32-bit DWORD value on the right-hand side named DisableGwx, and give it a value of 1.
 


kurteb

Senior Member
#9
I tried to uninstall KB:3035583 but couldn't, of course. So I figured I would try an administrative CMD window command, and got a blatant lie. They sneakily moved the GWX folder somewhere else, and changed registry locations too, and search of course doesn't find it. When I typed WUSA /UNINSTALL /KB:3035583 in CMD,it ran the uninstaller, but I got this:
I finally decided the best course was a clean install, with careful avoidance of the 3035583 nightmare altogether. When they get the bugs out then I'll reconsider. I don't like losing my games, my menus, checking for updates or losing my privacy. jus' sayin'
 


kurteb

Senior Member
#10
I tried to uninstall KB:3035583 but couldn't, of course. So I figured I would try an administrative CMD window command, and got a blatant contradiction. They moved the GWX folder somewhere else, and changed registry locations too, search of course couldn't find it. When I typed WUSA /UNINSTALL /KB:3035583 in CMD,it ran the uninstaller, but I got an error window saying it wasn't there,
 


sammytruck

Well-Known Member
#11
If you already have the "Get Windows 10" icon in you're system tray... download and run "GWX_control_panel.exe". Worked great for me.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top