Trouble with video card

Discussion in 'Windows 7 Help and Support' started by SuperSticky, Feb 20, 2010.

  1. SuperSticky

    SuperSticky New Member

    Joined:
    Feb 20, 2010
    Messages:
    4
    Likes Received:
    0
    Alright, so I installed windows 7 and as it restarted for the last time the screen went black after the load screen, I don't even make it to the log in. I have a Radeon 4870 512mb and I figured the problem was with the video card, so I replaced it with my old Geforce 6800. Right after I did this the log in screen popped up and I was good to go. Since then I have not been able to get Windows to work with my Radeon card. I have installed the current drivers for it, uninstalled and re-installed and nothing. Does anyone have any idea how to fix this?
     
  2. WalkerA WinTeam

    WalkerA WinTeam New Member

    Joined:
    Feb 5, 2010
    Messages:
    62
    Likes Received:
    2
  3. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    Hi and welcome,

    All worked fine in Vista/XP before hand or is this a new system?

    So you installed with the 4870 all fine but couldnt boot with it? Maybe a resolution problem? Is the Geforce 6800 a PCIe card?
     
  4. SuperSticky

    SuperSticky New Member

    Joined:
    Feb 20, 2010
    Messages:
    4
    Likes Received:
    0
    @loathe

    I had xp and I was running the card with no problems. The trouble started after I installed Windows 7. The 6800 is PCIe and the 4870 is the 512mb card.
     
    #4 SuperSticky, Feb 20, 2010
    Last edited: Feb 20, 2010

Share This Page

Loading...