Trying to use Homegroups but only public libraries are shared.

Discussion in 'Windows 8 Networking' started by Richard Snow, Jan 24, 2013.

  1. Richard Snow

    Richard Snow New Member

    Joined:
    Nov 10, 2012
    Messages:
    6
    Likes Received:
    0
    Other libraries show up but I get a "see administrator (that's me) error" when I try to access them. All passwords are turned off and sharing turned on. Directories flagged "share with Homegroup" behave the same way. All four computers (3 Win8 Pro and 1 Win7 Home) have the same workgroup name (workgroup) and Homegroup password. Any ideas?
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    This is by design for security reason. So there is no access to any other folder that may have critical data or system files that could be manipulated in any way. You still have the option in network/sharing center to change the way folders/files are to be shared. But by default it's setup this way.

    Just drag/drop what folder or file you want to share in the corresponding public folder...eg music files into the public music folder.
     
  3. Richard Snow

    Richard Snow New Member

    Joined:
    Nov 10, 2012
    Messages:
    6
    Likes Received:
    0
    Turned off Homegroups and went back to the user name/password method. That seems to work just fine. Found my Win8 media server that uses the "storage space" HDD combining feature insisted it was on a domain and would not switch from business security settings to home no matter how many times I tried. Suspect Homegroups does not work in a domain/business network system. Maybe Microsoft will get it right next time but I've been fighting this networking thing since WfWG 3.11 so I may not live long enough to see it.
     

Share This Page

Loading...