Turning Off Shadow Copies

Discussion in 'Windows 7 Help and Support' started by seekermeister, Dec 21, 2013.

  1. seekermeister

    seekermeister Honorable Member

    Joined:
    May 29, 2009
    Messages:
    1,499
    Likes Received:
    85
    I was about run a defrag on C: with O&O, but since there are a lot of locked blocks, I decided to temporarily turn off hibernation and shadow copies, but I've run into a problem with the latter. Even after turning it off and deleting shadow copies in the Device Manager, O&O still reports that shadow copies are enabled, and unlike when I've done this before, it doesn't appear that the locked blocks have been reduced any. I even disabled the shadow copy service, but that made no difference either. Any idea of how to rectify this?
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Try running a Command Prompt as Administrator and issue the following command:

    Code:
    vssadmin Delete Shadows /all
     
  3. seekermeister

    seekermeister Honorable Member

    Joined:
    May 29, 2009
    Messages:
    1,499
    Likes Received:
    85
    Thanks, but it didn't work. O&O still reports it active and the locked files are the same. Here is a shot of the CMD I ran:

    vss.

    Not sure, but it may be because I had already deleted the copies in the Device Manager.
     
  4. seekermeister

    seekermeister Honorable Member

    Joined:
    May 29, 2009
    Messages:
    1,499
    Likes Received:
    85
    I just checked in the Device Manager again, and the shadow copies are still there.
     
  5. seekermeister

    seekermeister Honorable Member

    Joined:
    May 29, 2009
    Messages:
    1,499
    Likes Received:
    85
    I decided to run the comand again, and this time it asked to verify 16 deletions, instead of 18 as before, and it succeeded. O&O still reports VSS as being enabled, but the locked blocks have disappeared, which was my real objective. Thanks for the help.
     

Share This Page

Loading...