Unable to connect to network

Discussion in 'Windows 7 Networking' started by Chriapy1, May 22, 2009.

  1. Chriapy1

    Chriapy1 New Member

    Joined:
    May 22, 2009
    Messages:
    8
    Likes Received:
    0
    If this has been covered before I’m sorry and could you direct me to where I can find the answer.

    I’ve just installed Windows 7 Build 7100 and I’m having problems with my network. I can connect to the internet with no problem, but not to my laptop. The laptop is running Vista. My main PC running Windows 7 is wired to the router a Linksys WRT54GS, the laptop is connected wireless.
    When I open the network and sharing window it shows my network is public. If I click "set up a new connection or network", a window opens saying choose the wireless router or access point you want to configure. But nothing is shown not even my router.
    Can anyone help please?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Try looking in Control Panel > Device Manager and see if any entry is marked with a yellow flag.

    Also could you give us more detailed information on your laptop.

    Go to Start, Run, and type in msinfo32

    This free utility provides more detailed information.
    SIV (System Information Viewer) 3.36

    Finally, Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.
     
  3. Chriapy1

    Chriapy1 New Member

    Joined:
    May 22, 2009
    Messages:
    8
    Likes Received:
    0
    I’ve updated my profile with PC details, (ok don’t knock it when I get a job I’m going to build a new one).
    I’ve checked device manager nothing flagged.

    The laptop is an Advent 8117
    Windows Vista Home Premium SP1
    Intel Calistoga
    Intel Pentium Dual-Core T2080 1.73GHz
    2GB RAM
    Hitachi HTS541612J9SA00 120GB HDD
    Optiarc DVD RW AD-7560A
    Realtek RTL8139/810x Family Fast Ethernet NIC
    RT73 USB Wireless LAN Card (Port_#0003.Hub_#0005)
    I think that’s all
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Thanks for the details.

    the first thing I should have asked you was:

    Are you using the Homegroup to connect?

    Does the wired connection work?
     
  5. Chriapy1

    Chriapy1 New Member

    Joined:
    May 22, 2009
    Messages:
    8
    Likes Received:
    0
    Not using Homegroup
    The wired connection works thats what I'm using. This computer is wired to the router which is wired to the cable modem.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Have you gone to Advanced System Sharing in the Network and Sharing center and verified all radio buttons are set to ON?

    Click on "what is network discovery" and verify that those services are all running (set to Automatic)

    Have you enabled password protection on your router or tried resetting the router?

    You can also go to Help and Support and type in "connect now", then click the first result for networking two PC's with different operating systems.
     
  7. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    several of us using the linksys have had luck by disabling ip version 6 in tcp/ip properties.
     
  8. Chriapy1

    Chriapy1 New Member

    Joined:
    May 22, 2009
    Messages:
    8
    Likes Received:
    0
    I don't know whats happend, but I hav'nt touched a single thing since yesterday. I turned both computers on and everything connected.
    I can share files and even the printer's shared.
    Thanks for your help.
     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    That's great news.!!!!!

    That's how Window works sometimes
     

Share This Page

Loading...