unidentified network internet access and my network access

Discussion in 'Windows 8 Networking' started by wizzabooo, Jul 26, 2015.

  1. wizzabooo

    wizzabooo Member

    Joined:
    Jul 26, 2015
    Messages:
    4
    Likes Received:
    0
    Hi - This is my first post so hope I'm in the right spot. I am using my own home network and can get online - when I hover over the bars in the taskbar for my signal it shows mine and also the unidentified network internet access. Can you tell me what this is ? It never used to be there and I am still getting online - getting emails etc. Thanks for any help/answers anyone might have.
     
  2. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Hi 'wizzabooo'

    Please rightclick the signals icon on the taskbar and open the network center.

    There you will find your home network as active network. Click there on the word Unidentified and you can specify the kind of network you are currently using home/business/public and security settings will be set accordingly.

    Btw I am on a non English version of windows, so names I use may slightly differ from the names you see.

    Henk
     
  3. wizzabooo

    wizzabooo Member

    Joined:
    Jul 26, 2015
    Messages:
    4
    Likes Received:
    0

    Hi - Thanks for the information when I did what you said above the network sharing center came up - it lists the 2 active networks, I cant click on the unidentified but off to the side of each network it has "access type" and connections, both of them say Wi-Fi and my network name, I can click on those. When I click on mine it says under connectivity "no network access" (even though I can get on line mail etc) then when I click on the unidentified network it says "no network access" I hope this makes sense the way Im saying it, thanks again for helping me.

    Linda
     
  4. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Hi Linda.

    I am very sorry, I don't know the answer and I can't reproduce the situation you describe here with my laptop.
    Are you on the network of a large organization which controls your internet access?

    May be this is of any help: Windows 8 Network and Sharing Center

    Henk
     
  5. wizzabooo

    wizzabooo Member

    Joined:
    Jul 26, 2015
    Messages:
    4
    Likes Received:
    0
    No large network or organization, it's just my home network that I get thru the cable company. I have never seen it before this, I just checked again and it still lists both, I even looked at the wi-fi signals around me thinking it was somehow picking up someone else's and it was the unidentified one.
     
  6. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Hi Linda,

    Maybe your TCPIP settings will help us:
    - Hold down the Windows key while pressing R, type in the popped up window CMD and press Enter.
    - Type in the CMD screen: IPCONFIG /ALL
    Could you possibly return to us the results?

    Henk
     
  7. wizzabooo

    wizzabooo Member

    Joined:
    Jul 26, 2015
    Messages:
    4
    Likes Received:
    0
    I did that and the page comes up so fast I cant get it. I know that there is a way to stop it but cant remember how...sorry
    do you know how ?
     
  8. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    That should not be too difficult.
    After ipconfig has stopped, right click on the upper edge of the cmd window.
    There you should find an option 'Edit' and after selecting it chose 'Select all', than do the same again, select 'Edit' this time followed by 'Copy'. Now you are able to paste it to any place you prefer.
    Again, I am on a Duch version of Windows and I hope you see the same option names.

    Btw It may be something enforced by your ISP. Have you contacted the service desk already?

    Bye for now from Holland,
    Henk
     

Share This Page

Loading...