Unidentified Network, No Internet Access ... Again !

Hello everyone !! I know I know.. you've heard that before !!

Me too !! My wifes computer has had that issue many more times... But usually a simple reboot, disabling and reenabling and reboot.. would usually solve the problem...

This time though it has buffled me, for a couple of days...
Let me tell what I've done..

I actually have done all that I could find on the internet.. namely :

1. Rebooted the Computer.
2. Enabled and re-enabled the driver.
2.1 Rebooted the modem and switch
3. Looked for that ##.... service that a lot of people mention on the internet... (I don't have it)
4. Installed the extra service on Ipv4 for multicast networks...
5. Changed how windows treat unidentified networks...
6. Updated the driver.
7. Downloaded and updated all the drivers from the manufacturers site.
8. Tried to set specific Address : and specific instead of automatic address, also set the DNS to and
9. Rebooted a hundred times...

Nothing has worked so far !!

I am on ASRock 939N68PV-GLAN motherboard, with Nvidia NForce Networking.

I am attaching my ipconfig, having set to find the address to auto...
What is strange is that it defaults to a strange address instead of 192.168.1.##, but when I specifically ask for an address it accepts it, but nothing happens beyond that.

It still finds and unidentified network, and no internet connection.
btw.. I am on an ethernet cable, and not wifi connection.

Everything was working absolutely fine until the day before yesterday.
All of a sudden in the morning I saw the dreaded sign.. and that was it :(

I am at a loss for options.. any ideas are welcome..
Please help !

ps. If you need any more information please let me know...



Excellent Member
Try resetting your modem. That may work. If not manually type in the IP and DNS #.

Thank Sonny for your answer :)
As mentioned in my message, I have already done that.


Excellent Member
Sorry, I missed the part where you have already done that.

np :)

I appreciate you trying to help me !


Excellent Member
Stick around, I am sure there will be someone who knows what else you might try.


Essential Member
Premium Supporter
I have had the problem. Manually installing an old Windows 7 driver sorted it.


Noob Whisperer
You've specified that the problem is with your wife's computer. So can we assume that your computer or at least a second computer on the same network is working fine?
If so, could you perhaps provide the results of an ipconfig /all from that computer?


Fantastic Member
The simple fact is it could just be a hardware issue. First did you replace the cable, used a different port on the switch/modem, if so than try. If you have wireless in the house go buy a USB dongle and see if that solves the problem.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.